Sign up now for Disney+
04-30-2014 11:51 AM
87 1234
tools
  1. Laura Knotek's Avatar
    love the black mobile theme. How thoughtful.
    I like the black mobile forum theme too. :D
    11-16-2012 09:09 PM
  2. Getintothegame's Avatar
    My only minor gripe is that the size of the forum and the size of the main page are inconsistent.

    Otherwise, very solid redesign. Thank you!
    11-17-2012 06:39 AM
  3. Dave Blake's Avatar
    I am having the keyboard issue again I had to switch to mobile view to post this.
    11-17-2012 06:50 AM
  4. Laura Knotek's Avatar
    I cannot use the video icon to post videos.

    I have to manually enter [ video] [ /video] around the hyperlink to post videos. I didn't use spaces, but I can't get it to show using the actual text I typed to post a video.

    Running Firefox 16.0.2 in Windows 8 Pro x64.
    11-17-2012 12:54 PM
  5. Laura Knotek's Avatar
    The "insert image" button does not work either. I need to use the HTML tags to insert image links.

    I'm running Firefox 16.0.2 in Windows 8 Pro x64.
    11-17-2012 11:36 PM
  6. Reflexx's Avatar
    Lots of messages are being posted twice in the same post. Something about a thread merge.
    11-19-2012 06:18 PM
  7. palandri's Avatar
    Lots of messages are being posted twice in the same post. Something about a thread merge.
    Like yours
    Last edited by Chris Parsons; 11-20-2012 at 09:58 AM.
    11-19-2012 06:20 PM
  8. Reflexx's Avatar
    I don't know what you're talking about Palandri. :P
    11-19-2012 07:07 PM
  9. Laura Knotek's Avatar
    The "merged" posts thing seems to only occur in "post quick reply". If one chooses "go advanced" it does not seem to happen.
    11-19-2012 08:44 PM
  10. James Falconer's Avatar
    We're looking into this merge/double-post issue. Thanks for the heads' up on this one folks!
    Laura Knotek likes this.
    11-19-2012 10:16 PM
  11. Laura Knotek's Avatar
    We're looking into this merge/double-post issue. Thanks for the heads' up on this one folks!
    It's fixed. :)
    11-20-2012 01:59 AM
  12. blehblehbleh's Avatar
    Getting the bug about an invalid link when I try to mark the forums as read, again.

    Edit: Hmm looks like it went away after I reloaded the main forum page. I guess it was being held in cache or something.
    11-20-2012 04:25 AM
  13. Joelist's Avatar
    Can we fix the commenting on news items? It seems users on Windows 8 no matter the broiwser cannot comment on news items. That needs to be fixed priority.
    11-21-2012 10:47 PM
  14. James Falconer's Avatar
    Can we fix the commenting on news items? It seems users on Windows 8 no matter the broiwser cannot comment on news items. That needs to be fixed priority.
    Joelist,

    Can you provide more details on the issue? What do you see when you try to comment? Browser? Screenshots? Anything you can provide will help us diagnose and fix :)

    Thanks!
    11-22-2012 10:26 AM
  15. pmhgeneral's Avatar
    Joelist,

    Can you provide more details on the issue? What do you see when you try to comment? Browser? Screenshots? Anything you can provide will help us diagnose and fix :)

    Thanks!
    I too having same problem, when trying to comment on a article you type in then go to post it it comes up with error message that said sign back in. Tried but did not work. I uninstalled app than reinstalled all is ok now???? I reinstalled from purchase history.
    11-22-2012 05:39 PM
  16. James Falconer's Avatar
    Hmmmmm... that COULD be the issue. Some new code may have been pushed to solve this problem... so for anyone else having the problem, if you can try uninstall/re-install and let me know if that solves the problem.
    pmhgeneral likes this.
    11-23-2012 11:00 AM
  17. Tjarren's Avatar
    I'm having an issue with my comments on News posts. I'll comment, I'll see it on the story too, but if I refresh or return later, the comment is gone. I have two comments on one story right now (http://www.windowscentral.com/window...-920-vs-htc-8x) that didn't show when I opened a new tab for the story, but I'm looking at both of them right now. I've had this happen before, with comments that were long and that's frustrating. I'm using IE9 on W7.

    Is anyone else having this issue???

    EDIT: Here is a picture of one of them.

    2012-11-24_2231.png

    EDIT 2: Now I'm realizing that NONE of my comments on the recent Mobile Nations sweepstakes were registered either! So this ... whatever it is kept me from being entered into that huge giveaway! What's going on? I've been a part of this community for over a year and a half.

    Who can I contact about getting this resolved? It's unfortunately too late now for me to possibly win a Surface or 8X ... but I'd still like it resolved. Very frustrating.
    Last edited by Tjarren; 11-25-2012 at 10:27 PM.
    11-24-2012 04:53 PM
  18. rockstarzzz's Avatar
    Doesn't anyone else feel that finding information without sub-forums is totally tedious? Also, the threads keep going unnoticed because everything is merged now and unless you keep bumping your thread, chances are it will go unnoticed by most users because it is overwhelmingly pushed down by new posts.
    11-24-2012 05:57 PM
  19. unstoppablekem's Avatar
    Hello, I can't post comments on any WPCentral article. I told almost everyone who works for WPCentral this. I even made a thread for this issue. I'm really upset. This is for the app and online.

    http://forums.windowscentral.com/wpc...-comments.html
    11-26-2012 01:27 AM
  20. masterchief1984's Avatar
    Hello, I can't post comments on any WPCentral article. I told almost everyone who works for WPCentral this. I even made a thread for this issue. I'm really upset. This is for the app and online.

    http://forums.windowscentral.com/wpc...-comments.html
    Did you try resetting your pw?
    11-26-2012 01:33 AM
  21. James Falconer's Avatar
    This seems to be part of a larger problem... keep posting folks as you find any more commenting issues... browser and OS details, screenshots, anything else you can provide is appreciated.
    unstoppablekem likes this.
    11-26-2012 12:07 PM
  22. Kei Square's Avatar
    bump...
    Last edited by Kei Square; 11-30-2012 at 09:11 AM.
    11-29-2012 01:24 PM
  23. unstoppablekem's Avatar
    i can't watch uploaded videos in the family room any more... 920 says , can't play this type of file ... but my wife was using her 920,when she shot and uploaded the clip.... =(
    wrong thread.
    Kei Square likes this.
    11-30-2012 09:07 AM
  24. Laura Knotek's Avatar
    I just logged in to iMore to post in a thread. I logged out of iMore and got logged out here too.

    Logging in to one forum doesn't log me in to all forums, yet logging out of one forum seems to log me out of all forums.
    12-01-2012 12:21 PM
  25. DJ Reyes's Avatar
    Nothing shows up when I click on My Threads or My Posts. Just tells me there was nothing found. I don't know if that's because I'm new and only have two posts but I have no problems with those links in the other Mobile Nations' forums.
    12-02-2012 12:33 PM
87 1234

Similar Threads

  1. Windows Phone Central comes to E3 2012
    By Dave Blake in forum Site Feedback & Help
    Replies: 2
    Last Post: 06-02-2012, 05:04 PM
  2. Replies: 76
    Last Post: 05-25-2012, 09:49 AM
  3. Sticking with Windows Phone if No Upgrade
    By iphone4convert in forum Nokia Lumia 900
    Replies: 41
    Last Post: 04-22-2012, 08:38 PM
  4. Windows Phones *should* all upgrade to Apollo!
    By XboxOmac in forum Windows Phone 7
    Replies: 2
    Last Post: 03-23-2012, 03:17 PM
  5. Windows Phone 7's Upgrade to WP8 Apollo Now Unclear
    By 3lackdeath in forum Windows Phone 7
    Replies: 127
    Last Post: 03-14-2012, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD