1. Joelist's Avatar
    These new forums have the same bug that is plaguing vBulletin under Windows 8 - when you press the Enter key nothing happens. Didn't anyone test this under win 8 before transitioning?
    11-16-2012 03:32 AM
  2. hopmedic's Avatar
    I'm glad to see that it's not just me. The only way I was able to get a line break in was by switching to source mode, adding a <br> tag, switching back, and then suddenly the enter key worked. Another problem that I keep having is that when I click on the First Unread Post icon in a thread, I'm re-reading posts. I'm starting to wonder if it's tracking this using a cookie and not using my account, since I read from more than one computer, but the only problem with that theory is that I keep ending up going back to post number 1 on some posts. =/
    11-16-2012 05:01 AM
  3. Marcus Adolfsson's Avatar
    Debugging now.
    11-16-2012 07:29 AM
  4. Marcus Adolfsson's Avatar
    Test from Windows Phone 8, Windows 8 next.

    line break.
    11-16-2012 07:32 AM
  5. Joelist's Avatar
    Hello.

    World.

    Thanks! Seems to work correctly now,
    11-16-2012 12:51 PM
  6. Laura Knotek's Avatar
    It is working fine for me now.

    It was related to IE10. When I used Firefox and Chrome, that did not happen.
    11-18-2012 10:55 AM

Similar Threads

  1. New Forums redesign not working well on 920
    By iJuan in forum Site Feedback & Help
    Replies: 2
    Last Post: 11-16-2012, 02:49 PM
  2. WPcentral Forum app for Windows Phone.
    By kenzibit in forum Windows Phone 7
    Replies: 6
    Last Post: 02-23-2012, 04:50 PM
  3. New Forum reply
    By enahs555 in forum Site Feedback & Help
    Replies: 5
    Last Post: 08-08-2011, 04:40 PM
  4. New forums Icons
    By Dave Blake in forum Site Feedback & Help
    Replies: 8
    Last Post: 07-29-2011, 08:23 AM
  5. Dust under windows capactive button?
    By Ruined in forum HTC Trophy
    Replies: 2
    Last Post: 05-29-2011, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD