1. Nokia1020's Avatar
    Hey,

    My previous username that I had been using up until yesterday was RazrHD132. When trying to login today, I found that my login info was not registering in the system. I tried creating a new password and that led me to get a message saying my username was not valid. I then tried to use the "forgot my username" button which resulted in the website saying my email is not registered on the site.

    Finally, I ended up creating this new username I have now which is technically registered under the same email as my old one. When trying to change the email in my settings online from a lower case f to a capital F as my email is actually listed, I get a dialogue box saying that the email (with the capital F) is already in use.

    Hope this made sense and that someone can find my lost account and either delete it or merge it (I do prefer this username as it is more relevant to me now!

    I should add that I have tried logging in both on the tapatalk app and via PC with the same results when trying to enter my RazrHD132 username

    Thanks

    Sent from my Nokia Lumia 1020 via Tapatalk
    12-18-2013 08:19 PM
  2. Kris Simundson's Avatar
    That's weird, never heard of that account error before. Are you able to log into any other mobile nations sites with your old username? If not, I would suggest hitting up the mobile nations forums as they will be able to better assist you. As well try to shoot an email off to "accounts at mobilenations dot com".

    Also I'll report this post for you to get some further help on it from the moderators.
    12-18-2013 08:41 PM
  3. HelloNNNewman's Avatar
    Hey,

    My previous username that I had been using up until yesterday was RazrHD132. When trying to login today, I found that my login info was not registering in the system. I tried creating a new password and that led me to get a message saying my username was not valid. I then tried to use the "forgot my username" button which resulted in the website saying my email is not registered on the site.

    Finally, I ended up creating this new username I have now which is technically registered under the same email as my old one. When trying to change the email in my settings online from a lower case f to a capital F as my email is actually listed, I get a dialogue box saying that the email (with the capital F) is already in use.

    Hope this made sense and that someone can find my lost account and either delete it or merge it (I do prefer this username as it is more relevant to me now!

    I should add that I have tried logging in both on the tapatalk app and via PC with the same results when trying to enter my RazrHD132 username

    Thanks

    Sent from my Nokia Lumia 1020 via Tapatalk
    Hi Nokia1020 (or should I say RazrHD132) :)

    Sorry for the issues you've encountered. I've looked into our Passport panel and you are correct, I don't see your old account either. I've escalated the issue up to our tech team and they will check it out right away for you. Please bear with us in the meantime while they work their magic. If you encounter issues like this, please feel free to let us know in our Passport/Account Support forum.

    Thanks!
    Dave
    stmav likes this.
    12-18-2013 09:03 PM
  4. HelloNNNewman's Avatar
    Ok.. found some info. If you would PM me, I want to go over your user info and don't want to do it in a public forum. :)

    Thanks
    Dave
    12-18-2013 09:27 PM
  5. Nokia1020's Avatar
    Pm sent.

    I also did send an email to the admins of the passport panel (if memory serves right)


    Sent from my Nokia Lumia 1020 via Tapatalk
    12-18-2013 11:48 PM
  6. James Falconer's Avatar
    Kris, HelloNNNewman, thanks guys.

    Nokia1020, you're in good hands here. Your issue is being investigated.
    12-19-2013 08:47 AM
  7. HelloNNNewman's Avatar
    Pm sent.

    I also did send an email to the admins of the passport panel (if memory serves right)


    Sent from my Nokia Lumia 1020 via Tapatalk
    I sent you a PM with instructions to link your accounts.

    Basically... just follow the steps in this post :) Cannot login to Android Central, but I can login to Mobile Nations?? - Mobile Nations Forums
    (BTW.. to see the links in the above post, make sure you log into that site at the top right using your Passport account)
    Last edited by HelloNNNewman; 12-20-2013 at 09:24 AM.
    12-19-2013 10:00 PM
  8. Nakazul's Avatar
    Hello. I also have login issues. I can log in to the WPCentral app. But everytime I try to use the web browser on the phone I get invalid this and that no matter what I do. I don't understand what's the problem.
    01-01-2014 04:25 PM

Similar Threads

  1. Glad to be a windows phone guy
    By deecoop0351 in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 12-20-2013, 10:14 AM
  2. WP8 (greater than, equal to) iOS, Android
    By AlwaysColtron in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 12-19-2013, 09:55 PM
  3. From 1020 to 1520 am I missing anything?
    By moirane in forum Windows Phones
    Replies: 9
    Last Post: 12-19-2013, 08:35 AM
  4. New OTA Update to 8.0.10521.155
    By tboy2000 in forum Windows Phones
    Replies: 6
    Last Post: 12-19-2013, 05:30 AM
  5. Ballmer: Microsofts Surface is a supplement to what OEMs offer
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-18-2013, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD