1. michail71's Avatar
    I seem to have difficulty with IE11 using the modern UI and touch on WP Central. Quite often when I try to make a forum post by touching the text box the cursor bounces back out of the box and loses focus. I can sometimes get it to stick by typing quickly. The other option is using a mouse to click into the box.

    Does this happen to anyone else or is this just a weird on off issue I'm having.
    02-24-2014 09:09 PM
  2. Laura Knotek's Avatar
    Thanks for letting us know. I've reported this to tech staff.
    02-25-2014 01:15 AM
  3. birgs's Avatar
    And WP IE sometimes you can't scroll down because its freezing sometimes. On Facebook site instead of back to previous page.
    02-25-2014 01:21 AM
  4. michail71's Avatar
    This is also full WP8.1 running while running on metro. I have the virtual keybord set to the traditional full keyboard layout and it's also maximized. However, I am using the physical keyboard. Not that it matters because the focus shifts before I can use it.
    02-25-2014 05:19 AM
  5. michail71's Avatar
    I just realized you can't control the docking of the keyboard on metro apps. When I use the mouse the virtual keyboard does not come up and focus stays. When I touch the keyboard comes up and then goes away while the focus is lost. I tried the normal keyboard layout and that does it too. The search box on the page seems to work fine.
    02-25-2014 05:25 AM
  6. James Falconer's Avatar
    These are known issues. Thanks for reporting them... the tech team has in their hands. In the meantime, thank you for your patience!!!
    unstoppablekem likes this.
    02-25-2014 09:42 AM
  7. unstoppablekem's Avatar
    Yup, been noticing this issue on my sp2 when I use touch. When I use the keyboard, it gets better and has less bugs.
    02-26-2014 11:14 PM
  8. michail71's Avatar
    I appreciate that they acknowledge the existence of the problem! That somehow makes it less annoying :). It's also a bit ironic considering the site's content.
    calfee20 likes this.
    02-27-2014 09:40 AM
  9. calfee20's Avatar
    Just left a MS support chat about this. I am having problems replying with desktop IE11. The little wait circle is turning merrily away while I type this. It is sitting on the reply button just above. All of my copy and paste functions go away while it is doing that. If I want to paste a link here I would have to use firefox to do it.
    02-27-2014 02:45 PM
  10. James Falconer's Avatar
    Thanks all for the reports here, it is much appreciated. We're trying to work through some problems with IE10 and IE11. Thank you for your patience!
    unstoppablekem likes this.
    02-28-2014 08:43 AM
  11. Michael Alan Goff's Avatar
    Any idea what might be causing the problems?
    03-01-2014 10:21 AM
  12. James Falconer's Avatar
    We have a few ideas. Are still working on the problem... so again, thanks for your patience :)
    03-01-2014 03:58 PM
  13. michail71's Avatar
    My guess would be the edit box. It looks like a 3rd party drop in component.
    03-02-2014 09:17 AM
  14. ncxcstud's Avatar
    I have this issue as well on desktop ie11 on both my home and my work computer. Where after a short while the text box stops registering key strokes making typing out messages very frustrating.

    I only have this issue with one other message board - d2football.com.

    I'm pretty sure it has to deal with an error between IE and the specific message board program/code that both sites use....
    03-03-2014 11:10 AM
  15. Guzzler3's Avatar
    And it's just not posting/replying/editing on the forums with IE 11, Modern or Desktop. Just general slowness overall as of late with IE 11.

    Tonight, I finally gave up and reinstalled Firefox on my W8.1 laptop just so I could post and browse/post quickly and efficiently. Using IE11 Modern/Desktop on WPCentral just isn't worth it anymore.
    03-03-2014 07:49 PM
  16. James Falconer's Avatar
    Installation/use of another browser is the recommended work around for right now... we're still working diligently on the IE11 issues and want to get this solved ASAP for all members! Thanks again for your patience!
    03-04-2014 08:41 AM
  17. michail71's Avatar
    And it's just not posting/replying/editing on the forums with IE 11, Modern or Desktop. Just general slowness overall as of late with IE 11.

    Tonight, I finally gave up and reinstalled Firefox on my W8.1 laptop just so I could post and browse/post quickly and efficiently. Using IE11 Modern/Desktop on WPCentral just isn't worth it anymore.
    I've had zero issues on the Desktop with IE11 on this site so far. My only problems have been modern UI and touch. Even then a mouse will take care of the problem.
    03-05-2014 05:10 PM
  18. calfee20's Avatar
    Did this problem get fixed? Everything seems fine today. Thank you. I don't like using Firefox.
    03-06-2014 11:07 AM
  19. James Falconer's Avatar
    We have pushed a couple of updates. Glad to hear it is working properly for you again!
    03-07-2014 09:13 AM
  20. michail71's Avatar
    Any idea what the issue with touch on modern UI was? As a developer I'm just curious to know in case I ever encounter a similar problem.
    03-07-2014 12:59 PM
  21. James Falconer's Avatar
    We pushed some updates for the on screen editor.
    03-10-2014 09:09 AM

Similar Threads

  1. TouchMail for Windows 8 updated, bug fixes and few new features in tow
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-08-2014, 01:23 PM
  2. This could be potentially huge for Apple
    By crystal_planet in forum iPhone
    Replies: 21
    Last Post: 03-05-2014, 04:25 PM
  3. Concerns on the direction of Windows Phone...
    By trmnrs in forum Windows Phone 8
    Replies: 13
    Last Post: 02-25-2014, 05:08 PM
  4. The SCREEN on this ICON is amazing...
    By RichHowerton in forum Nokia Lumia Icon
    Replies: 6
    Last Post: 02-24-2014, 10:57 PM
  5. Trouble with logging in school Wifi
    By Crazyaftergames in forum Windows Phone 8
    Replies: 1
    Last Post: 02-24-2014, 06:24 PM
LINK TO POST COPIED TO CLIPBOARD