1. MrWhiteman's Avatar
    In the forums if you click insert image, you can browse an image but then there is no upload / submit button. How do you do it?
    05-01-2014 09:53 AM
  2. ven07's Avatar
    Hey, under the "choose file" button there's a "upload file(s)" button :)
    The button is not highlighted though.. Just select the file and hover over that button with your mouse.
    It should automatically highlight itself
    05-01-2014 11:56 AM
  3. MrWhiteman's Avatar
    Hey, under the "choose file" button there's a "upload file(s)" button :)
    The button is not highlighted though.. Just select the file and hover over that button with your mouse.
    It should automatically highlight itself
    Oh I see it looks like ordinary text, how stupid is that
    ven07 likes this.
    05-01-2014 01:04 PM
  4. James Falconer's Avatar
    We're working on styling changes to fix that!
    ven07 and vineel manideep like this.
    05-02-2014 08:19 AM

Similar Threads

  1. Sharing YouTube videos and other links from IE does not work as expected.
    By dirkprinsloo in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 06-04-2014, 04:56 AM
  2. Lumia 822 Users How are You Holding Up?
    By A895 in forum Nokia Lumia 822
    Replies: 12
    Last Post: 05-15-2014, 07:55 PM
  3. So, after all, do you like your Windows Phone?
    By Parishrut in forum Windows Phone 8
    Replies: 21
    Last Post: 05-10-2014, 12:51 PM
  4. I had my daughter talked into an Icon...But
    By calfee20 in forum Nokia Lumia Icon
    Replies: 56
    Last Post: 05-03-2014, 05:06 AM
  5. Line App updated today causing image received not able to be displayed or saved
    By Chubbynaga in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-30-2014, 10:45 PM
LINK TO POST COPIED TO CLIPBOARD