1. jsooney's Avatar
    When I try to type in the text box the keyboard pops up but then just drops down again. Anyone seen that before? I have a 1520. I have a similar problem on some other sites. Thanks.
    06-03-2014 03:51 PM
  2. Laura Knotek's Avatar
    I'm sorry that you are having problems with WPCentral on your 1520.

    I've notified tech staff about this bug.
    06-03-2014 04:05 PM
  3. James Falconer's Avatar
    Thanks for reporting! We've encountered similar issues to this on other WP devices as well. Can you give us more details on your OS build, browser, etc?
    06-04-2014 09:36 AM
  4. jsooney's Avatar
    Thanks for your reply.

    I've tried IE and UC Browser, no difference.

    The OS version is 8.0.105251.155
    Firmware version is 1028.3562.1407.1001
    Hardware version is 4.1.0.0

    Hopefully that answers your question, if not me know.
    06-04-2014 07:43 PM
  5. chobo2's Avatar
    Hey Sorry to hijack this thread but I can't post from my desktop at all. It keeps asking for a title/subject line but I don't see any box to write one in.

    screenshot017.png
    Himanshu Chowdhary likes this.
    06-06-2014 05:30 PM
  6. BBMINI's Avatar
    I had this same problem (no spot to enter a title for my post) just this afternoon. Had to create the post through the WPC app instead.
    Himanshu Chowdhary likes this.
    06-06-2014 05:53 PM
  7. chobo2's Avatar
    I had this same problem (no spot to enter a title for my post) just this afternoon. Had to create the post through the WPC app instead.
    hmm yea I am still having that problem, very annoying. I did not know they had an app and even more surprised they charge money for it.....
    06-07-2014 03:29 AM
  8. Slayix312's Avatar
    Hey Sorry to hijack this thread but I can't post from my desktop at all. It keeps asking for a title/subject line but I don't see any box to write one in.

    Click image for larger version. 

Name:	ScreenShot017.png 
Views:	6 
Size:	61.2 KB 
ID:	68531
    I'm having this EXACT same problem. Trying to make a new thread on the Nokia forum and there is absolutely nowhere to input the title/subject line; and without that you can't post obviously.
    06-07-2014 12:58 PM
  9. James Falconer's Avatar
    We have been able to reproduce this problem and are working on a fix. Thanks for the patience! We will resolve asap!
    Himanshu Chowdhary likes this.
    06-07-2014 08:58 PM
  10. James Falconer's Avatar
    All fixed up. Let me know if you encounter any other problems!
    Himanshu Chowdhary likes this.
    06-07-2014 09:38 PM
  11. jsooney's Avatar
    I take it you're referring to the people who hijacked the thread, not the issue I posted about. I'm still having the same problem.
    06-09-2014 07:27 PM
  12. Himanshu Chowdhary's Avatar
    James I downgraded my windows phone to 8.0. Using ie 10 mobile , desktop version and they keyboard problem is still there. It isn't present in windows phone 8.1 ie 11 desktop mode. I remember I bugged you about this earlier. I am using ipad at moment and it's working fine.
    06-10-2014 02:14 AM
  13. James Falconer's Avatar
    I take it you're referring to the people who hijacked the thread, not the issue I posted about. I'm still having the same problem.
    This issue is still on our plate.

    One thing I'd like you to try...

    Go to Settings > General Settings... and change the 'Message Editor Interface' from Enhanced Interface to Basic Editor.

    ​Save the changes and let me know if this helps...
    06-10-2014 09:44 AM
  14. Himanshu Chowdhary's Avatar
    This issue is still on our plate.

    One thing I'd like you to try...

    Go to Settings > General Settings... and change the 'Message Editor Interface' from Enhanced Interface to Basic Editor.

    ​Save the changes and let me know if this helps...
    silly question but which setting are you talking about here James ?
    06-10-2014 10:11 AM
  15. Laura Knotek's Avatar
    silly question but which setting are you talking about here James ?
    That option does not exist in IE11 mobile. No editor appears in quick reply. Tapping the editor icon when one uses 'go advanced' does not do anything.
    Himanshu Chowdhary likes this.
    06-10-2014 11:06 AM
  16. jsooney's Avatar
    This issue is still on our plate.

    One thing I'd like you to try...

    Go to Settings > General Settings... and change the 'Message Editor Interface' from Enhanced Interface to Basic Editor.

    ​Save the changes and let me know if this helps...
    Um, not sure where that setting is. There is no Settings>General Settings anywhere that I can find.

    Not sure if it helps, but I noticed the same problem with another forum, e-cigarette-forum.com. Maybe it's the same forum software and there is an issue between WP and that.

    One other thing I noticed, at least on the other forum, if I'm not logged in and I click "Reply with Quote", which makes me log in, then I can type a post normally without keyboard issues. Any attempt to post after that and the issue returns.

    Edit: Never mind, I realised you were talking about forum settings, not phone settings. I made the change, it was set to standard and I changed it to basic. Didn't seem to help any though.

    I don't know if it is related, but my screen "jumps" every few seconds when I browse this site on my phone. Not sure if it is the ads or what. Maybe it makes the keyboard retract.
    Last edited by jsooney; 06-10-2014 at 06:52 PM.
    06-10-2014 06:35 PM
  17. James Falconer's Avatar
    Looks like we may have to push some more fixes for IE on our end. Such a picky browser! :)

    I'll have tech go through this thread (and a couple others). They're finishing up a large project atm so I appreciate your patience... hopefully we can get a quick fix in place real soon!
    Himanshu Chowdhary likes this.
    06-11-2014 09:18 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-04-2014, 09:44 AM
  2. Replies: 1
    Last Post: 06-03-2014, 08:58 PM
  3. Take your Lumia 1020 underwater like Cousteau with this $299 Watershot case
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-03-2014, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD