1. hopmedic's Avatar
    Ok - just had my first experience on this site of an ad playing video with audio on load. This is not acceptable. I do a lot of my posting to WPCentral from work, and this just will not work.

    While on the subject, it seems we're back to ads that cause you to have to hit the back button a half a dozen times or more before the page actually goes back. Also a problem that leads to frustration.

    Is there a way you (admins) can filter the ads to block out those that play audio/video on load and the ones that stick themselves in the back stack more than once?
    Laura Knotek and Guytronic like this.
    06-20-2014 10:24 PM
  2. Laura Knotek's Avatar
    Ugh! I will see if we can get this resolved.
    Guytronic and hopmedic like this.
    06-20-2014 10:33 PM
  3. hopmedic's Avatar
    Thanks, Laura!
    Guytronic likes this.
    06-20-2014 10:38 PM
  4. hopmedic's Avatar
    I've also noticed that the page takes a LOT longer to load enough to be responsive, which I am guessing has to do with video. As well, I'm getting messages in the notification bar that there is a long-running script, and asking if I want to stop it (of course!).
    Guytronic likes this.
    06-20-2014 10:39 PM
  5. James Falconer's Avatar
    We have noticed and are working on those slow load times. Seems like the code for some ad units is causing the delay. Tech is aware and working the problem!

    As far as ads w video, as I've said before and will say again, our ad partner manages our ad inventory for us, and we have limited control over what shows up. However, we CAN suggest changes or our disappointment in a particular ad or campaign (I always pass along the word for any really BAD ads)... so I will certainly take your points and make sure they are heard. It's the best we can do!
    hopmedic likes this.
    06-23-2014 08:23 AM
  6. hopmedic's Avatar
    Thanks, James. I appreciate anything you can do. Is there some way of at least muting audio on the ads that load and insist on playing, though?
    06-23-2014 02:08 PM
  7. James Falconer's Avatar
    Suppose that would depend on the individual ad. I haven't seen any of the ads you speak of, but I'm in Canada, so perhaps they are targeted at US-only.

    If all else fails... mute your speakers!? :(
    06-24-2014 09:03 AM

Similar Threads

  1. Facebook photos magnification bug on Internet Explorer
    By Solitary_Prince in forum Windows Phones
    Replies: 10
    Last Post: 07-16-2014, 11:50 AM
  2. Is your SP3 getting hot on the back left?
    By viciouzone in forum Microsoft Surface Pro
    Replies: 11
    Last Post: 06-24-2014, 12:00 AM
  3. posted via windows phone on Facebook?
    By John r D in forum Windows Phones
    Replies: 13
    Last Post: 06-22-2014, 06:15 PM
  4. Screen scrolling problems on 1520
    By switch side method in forum Ask a Question
    Replies: 5
    Last Post: 06-21-2014, 11:59 AM
  5. Replies: 2
    Last Post: 06-20-2014, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD