Dell’s Cyber Monday in Julysaves you up to 50%!
  1. Dominik Dominik's Avatar
    Mobile site gets to wide...
    07-24-2014 09:45 AM
  2. mickydale's Avatar
    I have this same problem with numerous sites... I have tried everything for a fix with no luck
    07-24-2014 10:46 AM
  3. Dominik Dominik's Avatar
    so it probably has to do something with IE, right?
    07-24-2014 11:32 AM
  4. greycounciller's Avatar
    Sorry. If it was a reply to my earlier post, I deleted and posted it to a more appropriate thread. But basically, on only that one site, it will only load the desktop page. It was fine before under 8.0 and when I 1st put the preview on. Soon after using the sync feature in 8.1, that page will only load as is. I've altered the page address to 'm.reddit.com, I.reddit.com and http://i.reddit.com/r/windowsphone/.compact. All come up only in desktop mode.

    Here's an example :



    wp_ss_20140724_0001-1-.png
    Last edited by greycounciller; 07-24-2014 at 11:57 AM.
    07-24-2014 11:41 AM
  5. Laura Knotek's Avatar
    Are you using the Android Central forums or blogs?

    If you are using the forums, you might want to try the Tapatalk app. I use Tapatalk to view the Android Central forums. It is a free app.

    Check out "Tapatalk" for Windows Phone http://www.windowsphone.com/s?appid=...4-9d3ec7e78d6e
    Last edited by Laura Knotek; 07-24-2014 at 12:00 PM. Reason: added link to app
    07-24-2014 11:58 AM
  6. greycounciller's Avatar
    Thanks, yeah, it's an idea, but I do like to go via the browser. Does the IE sync feature have anything to do with it though?

    @Laura Knotek, I do have Tapatalk, just don't like using it.
    07-24-2014 12:01 PM
  7. James Falconer's Avatar
    @All that are having issues with the site displaying too wide... what devices and version of IE are you running? Also, any screenshots would be helpful.
    07-24-2014 12:05 PM
  8. Laura Knotek's Avatar
    I'm running IE 11 mobile in desktop view. Nokia Lumia 920, Windows Phone 8.1 Preview.
    Sent from my Nokia Lumia 920 using Tapatalk
    Attached Thumbnails wp_ss_20140724_0001.png  
    07-24-2014 12:11 PM
  9. Laura Knotek's Avatar
    Another screenshot
    Sent from my Nokia Lumia 920 using Tapatalk
    Attached Thumbnails wp_ss_20140724_0002.png  
    07-24-2014 12:13 PM
  10. greycounciller's Avatar
    @All that are having issues with the site displaying too wide... what devices and version of IE are you running? Also, any screenshots would be helpful.
    As my sig, Dev Preview 8.1, installed yesterday.

    Android Central is fine on mine....

    wp_ss_20140724_0002-1-.png

    how does http://i.reddit.com/r/windowsphone/.compact open on yours?
    Last edited by greycounciller; 07-24-2014 at 12:26 PM.
    07-24-2014 12:13 PM
  11. EchoOne30's Avatar
    That's been happening to me since WP7.

    For some reason after a while it stops rendering pages in an easy-to-read way, and starts making them too wide.

    I recently said forget it and changed it to desktop mode for everything.
    07-24-2014 01:07 PM
  12. James Falconer's Avatar
    As my sig, Dev Preview 8.1, installed yesterday.

    Android Central is fine on mine....

    Click image for larger version. 

Name:	wp_ss_20140724_0002[1].png 
Views:	6 
Size:	156.1 KB 
ID:	73116

    how does /r/windowsphone open on yours?
    The mobile version of AC (above) does look fine. Does the mobile version of WPC look the same on your device? (it should)
    07-25-2014 08:40 AM
  13. greycounciller's Avatar
    Yes, the whole of WPC is fine and displays as it should and I can swap the 2 modes between mobile and desktop.
    Getting fed up with this, I deleted all favourites and cleared history, passwords etc....then opened the site. It has rendered correctly, except that now when I hit a link on the page, it goes back to desktop view. Hitting backspace, gets it back to mobile view. Weird and annoying.
    07-25-2014 11:57 AM
  14. James Falconer's Avatar
    Yes, the whole of WPC is fine and displays as it should and I can swap the 2 modes between mobile and desktop.
    Getting fed up with this, I deleted all favourites and cleared history, passwords etc....then opened the site. It has rendered correctly, except that now when I hit a link on the page, it goes back to desktop view. Hitting backspace, gets it back to mobile view. Weird and annoying.
    Trying to recreate the issue here on my Nokia with no success. Once I select the mobile template it stays on the mobile template. Same for full site, only switches when I select from the style dropdown.

    Is there anything in particular that seems to trigger the switch?
    07-28-2014 10:30 AM
  15. greycounciller's Avatar
    I've got no clue as to why this happens. At the moment, I have to store the page as newest submissions : windowsphone . With the 'm' in place of 'www', it wil display correctly. If I hit a link, from say a post, which invariably will start with 'www' it goes back to desktop view. Putting an 'm' on any of those links puts it back to mobile mode. I feel I will need to completely reset this phone and see what happens.
    07-28-2014 12:20 PM
  16. James Falconer's Avatar
    Another screenshot
    Sent from my Nokia Lumia 920 using Tapatalk
    Laura, looking at the screenshots you've posted, it doesn't look like anything is getting cut off at all!?... only thing I see is the top slider is missing a story or two at the top, but that would have nothing to do with the browser window cutting things off.

    I'd be curious to know what you get if you try from a phone WITHOUT 8.1 preview on it.
    07-29-2014 08:22 AM
  17. greycounciller's Avatar
    Just as an update, still having the same problem but, weirdly, the site displays correctly as I'd like when viewing through the UC Browser. Might have to make it the default for viewing that page.
    08-02-2014 07:39 AM
  18. Chris B42's Avatar
    I have had this problem with Android Central since the last changes to the website. This was both before and after the update to Windows Phone 8.1 (Nokia Lumia 625). I can scroll across to read the full headline & after the update switch to reading view to see the article correctly. Here is a screenshot. wp_ss_20140802_0001.jpg I have never seen this on any other websites and WPCentral is fine. Before updating to Windows Phone 8.1 Android Central would regularly cause Internet Explorer to crash, but at least this has stopped now. For those who subscribe to conspiracy theories you would suspect Microsoft does not want us reading about Android!!!
    08-02-2014 08:50 AM
  19. Chris B42's Avatar
    Here is a screenshot from my old HTC 8S which is still running Windows Phone 8 / Internet Explorer 10:
    htc.jpg
    08-02-2014 09:02 AM
  20. greycounciller's Avatar
    Good News: Did the GDR 8.1 update today and all is working as normal on all sites.
    08-04-2014 01:59 PM
  21. Jas00555's Avatar
    Mine still doesn't scale properly. Everything is still stretched.
    08-04-2014 02:04 PM
  22. James Falconer's Avatar
    Mine still doesn't scale properly. Everything is still stretched.
    Which phone/os/browser are you using?
    08-05-2014 09:14 AM
  23. Jas00555's Avatar
    Which phone/os/browser are you using?
    Lumia 1520/WP8.1 Update 1/IE11
    08-05-2014 04:09 PM
  24. James Falconer's Avatar
    Thanks Jas. Noted and reported.
    08-06-2014 09:01 AM

Similar Threads

  1. ...
    By anon8126960 in forum Nokia Lumia 925
    Replies: 15
    Last Post: 07-30-2014, 09:11 AM
  2. Microsoft rolls out updates for MixRadio, Display and Network+
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-24-2014, 09:42 AM
  3. Gameloft's Modern Combat 5 takes the shot on Windows and Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-24-2014, 09:30 AM
  4. Random Reboots in Pocket and over night + Time/Date Reset
    By Ickis99 in forum Nokia Lumia 625
    Replies: 0
    Last Post: 07-24-2014, 09:01 AM
  5. Kamera Plus, a Windows Phone camera app with plenty of effects filters and potential
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-24-2014, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD