1. kb4000's Avatar
    I don't know if this is happening to anyone else, but the last week or so I haven't been getting emails when someone replies to my comment on an article. Is that happening to anyone else?
    04-10-2015 01:39 AM
  2. hotphil's Avatar
    I've been getting them with only the fact that I have them sent to an Outlook.com address being an issue this week (there was that intermittent outage for 48 or so hours a few days ago).
    Guytronic likes this.
    04-10-2015 01:43 AM
  3. kb4000's Avatar
    Yeah, even today I didn't get the emails when I know there were replies. I use outlook as well and my other emails are working fine.
    04-10-2015 02:05 AM
  4. James Falconer's Avatar
    Are you sure you had the notification checkbox marked off when you left your comment(s)? Also, are they going to your spam folder?

    If you can confirm on your end, will take a look with tech if something is indeed amiss!
    Guytronic and kb4000 like this.
    04-10-2015 10:00 AM
  5. kb4000's Avatar
    I haven't changed any email settings and I don't see any of those emails in my junk mail. They just stopped coming without me changing anything as far as I can tell.

    Ah, I figured it out. I didn't know that the app had that option. I reinstalled the app at one point in time and I didn't realize that wasn't the default. Thanks anyway!
    04-10-2015 12:04 PM
  6. James Falconer's Avatar
    Ah, got it. Thanks!
    04-13-2015 08:36 AM
  7. vivekelectron's Avatar
    Not getting any mails. ihave the option ON in the app, still no mails anywhere.
    01-08-2016 09:45 PM
  8. Zeroplanetz's Avatar
    Yea its beena couple months now since I get any reply emails back from news articles. Occasionally I get forum ones. but it sucks that it just stopped. I've uninstalled the app and reinstalled it. Played with all the settings and still nada. I have no clue. wish it worked though.
    02-04-2016 02:42 PM
  9. James Falconer's Avatar
    Pinging our tech team to circle back and take a look.
    RumoredNow likes this.
    02-08-2016 09:24 AM
  10. Marcus Adolfsson's Avatar
    We did some tech tweaks today. Try to go to https://www.windowscentral.com/follow/ and enable "Instant Email" for "Comments & Forums".
    RumoredNow likes this.
    02-09-2016 11:37 AM
  11. Zeroplanetz's Avatar
    All fine an dandy. Except your link says it requires Chrome or Safari. I do not use Google or Apple products. I did use Opera though. (Yea I know. At least its not direct.)
    02-10-2016 10:43 AM
  12. Marcus Adolfsson's Avatar
    All fine an dandy. Except your link says it requires Chrome or Safari. I do not use Google or Apple products. I did use Opera though. (Yea I know. At least its not direct.)
    For desktop push notifications, Chrome or Safari is required. The page should still load though with your email settings? Please post a screenshot if not.
    RumoredNow likes this.
    02-10-2016 10:59 AM
  13. Zeroplanetz's Avatar
    Is this what your talking about? The link shows me this. capture.png
    RumoredNow likes this.
    02-10-2016 11:19 AM
  14. Marcus Adolfsson's Avatar
    Thanks, will take a look. Are you logged-in to the site in the above screen shot?
    RumoredNow likes this.
    02-10-2016 11:30 AM
  15. Zeroplanetz's Avatar
    Yes I am. Staying logged in seems to work. And thank you for the time.
    RumoredNow likes this.
    02-10-2016 11:37 AM

Similar Threads

  1. Signal not as good with Official Win 8.1 Update
    By PuckCowboy in forum Windows Phones
    Replies: 12
    Last Post: 08-07-2015, 06:57 PM
  2. Not Getting any attention here in Guatemala
    By AlejoS_11 in forum Other Operating Systems
    Replies: 2
    Last Post: 04-10-2015, 03:28 PM
  3. Replies: 1
    Last Post: 04-10-2015, 02:20 PM
  4. Whatsapp notifications not working/late
    By Evronian in forum Ask a Question
    Replies: 11
    Last Post: 04-10-2015, 02:01 AM
  5. Nokia Lumia 630 restarts continually and will not load Windows?
    By Windows Central Question in forum Windows Phones
    Replies: 2
    Last Post: 04-09-2015, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD