1. bo_woods's Avatar
    I cant seem to upload pictures from my PC to my WC posts.

    When posting something, I click the picture icon, select browse, select my image, and then I am left with a box that shows my image location next to the browse button. From here I can either close the box or browse for another image, but how do I add the image I selected to my post? Closing the box does just that and nothing more
    06-08-2015 08:47 PM
  2. Laura Knotek's Avatar
    screenshot_2015-06-09-14-35-41.jpg

    Are you not seeing this? I am using Chrome on an Android tablet, but I've just uploaded an image. I tapped upload after selecting the file, and here it is.
  3. gpobernardo's Avatar
    Do you have screenshots of what you're trying to describe? In my browser (Chrome), I just click on the picture icon, click on "Select Files" then I'll be brought to my Pictures folder, select a photo then I'll be brought back to the previous dialogue where I have the option to finally upload the photos.

    Try clearing the internet cache of your browser (just the cache first, not the browsing history). If that doesn't work, trying clearing out the cookies as well... and then finally the browsing history.

    You could also try using a different browser.

    Let us know what you find.
    Laura Knotek and Guytronic like this.
    06-09-2015 12:23 PM
  4. bo_woods's Avatar
    Do you have screenshots of what you're trying to describe? In my browser (Chrome), I just click on the picture icon, click on "Select Files" then I'll be brought to my Pictures folder, select a photo then I'll be brought back to the previous dialogue where I have the option to finally upload the photos.

    Try clearing the internet cache of your browser (just the cache first, not the browsing history). If that doesn't work, trying clearing out the cookies as well... and then finally the browsing history.

    You could also try using a different browser.

    Let us know what you find.
    My dialogue box simply shows me the browse button, and the "X" button to close it. I don't have an "upload" button. I can screenshot it, but I can't of course show you it because I can't upload it.. I tried clearing my data in IE (which is what i regularly use), but it did not work. I also tried it in Chrome and did not see an upload button either
    06-09-2015 01:24 PM
  5. Laura Knotek's Avatar
    Click image for larger version. 

Name:	Screenshot_2015-06-09-14-35-41.jpg 
Views:	3 
Size:	56.5 KB 
ID:	106193

    Are you not seeing this? I am using Chrome on an Android tablet, but I've just uploaded an image. I tapped upload after selecting the file, and here it is.
    Attached Thumbnails screenshot_2015-06-07-01-31-30.jpg  
    06-09-2015 01:40 PM
  6. bo_woods's Avatar
    Click image for larger version. 

Name:	Screenshot_2015-06-09-14-35-41.jpg 
Views:	3 
Size:	56.5 KB 
ID:	106193

    Are you not seeing this? I am using Chrome on an Android tablet, but I've just uploaded an image. I tapped upload after selecting the file, and here it is.
    Ohhhh!! Thank you so much! I'm seeing exactly what you posted in the first photo.

    I didn't know that the words "upload" were a button.

    Stupid me

    Usually buttons have some sort of border around them or at least be highlighted to differentiate itself from a blank canvas
    gpobernardo likes this.
    06-09-2015 02:47 PM
  7. Laura Knotek's Avatar
    Ohhhh!! Thank you so much! I'm seeing exactly what you posted in the first photo.

    I didn't know that the words "upload" were a button.

    Stupid me
    Yes, you have to click upload if you're using a mouse, or tap upload if you're using a tablet.

    Sent from my Moto X using Tapatalk
    gpobernardo likes this.
    06-09-2015 02:49 PM

Similar Threads

  1. Install Windows 10 on Surface 3?
    By chobo2 in forum Windows 10 Insider Preview
    Replies: 7
    Last Post: 06-10-2015, 12:28 AM
  2. Internet sharing on Cricket - why does it work with my 920?
    By sequoia464 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 06-09-2015, 10:43 AM
  3. The Windows 10 reservation icon has not appeared and I don't know why?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-08-2015, 09:23 PM
  4. Microsoft pushes fix for unresponsive flyouts in Windows 10 build 10130
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-08-2015, 05:50 PM
  5. [L535] Restarts itself 20 times in a day and somtimes its touch don't work?
    By Musfiqur Rahman in forum Microsoft Lumia 535
    Replies: 10
    Last Post: 06-08-2015, 05:37 PM
LINK TO POST COPIED TO CLIPBOARD