11-17-2016 01:34 PM
45 12
tools
  1. holdum333's Avatar
    Hi You have a problem Huston. I'm getting this little circling thing and it's really annoying! Please fix this!
    Surely you aren't going to blame me for this. LMAO
    Attached Thumbnails capture25.jpg  
    10-23-2016 01:02 AM
  2. holdum333's Avatar
    Good morning! It's still spinning. I'm able to move around the forum, post and complete other actions. Anyone else have this issue. It just started last night!
    10-23-2016 11:43 AM
  3. Laura Knotek's Avatar
    That's really odd. I haven't experienced that so far.

    Have you tried clearing your cookies and cache?
    holdum333 likes this.
    10-23-2016 11:49 AM
  4. holdum333's Avatar
    That's really odd. I haven't experienced that so far.

    Have you tried clearing your cookies and cache?
    No I haven't ! Thanks I'll give that a try!
    Nope! No cigars! It was worth a try!
    Attached Thumbnails capture25.jpg  
    10-23-2016 04:01 PM
  5. holdum333's Avatar
    Hi friend! I tried to make a PSR. You can see some times it works like it's supposed to and some times it hangs with the spinning wheel. I hope this helps! Thanks for helping me. It's not a huge deal, just annoying!
    Attached Files
    10-23-2016 04:13 PM
  6. holdum333's Avatar
    Hi here's my specs. This is a Toshiba laptop. It's well maintained!
    Attached Thumbnails capture25.jpg  
    10-23-2016 04:20 PM
  7. Guytronic's Avatar
    Is your system time and date correct?
    holdum333 likes this.
    10-23-2016 04:24 PM
  8. holdum333's Avatar
    Is your system time and date correct?
    Hi friend! Yes its correct. Here's some more information. When I click on a forum, all is cool. When i click on a post in the forum, the spinning wheel starts and never stops. I don't remember it doing that. To me, it looks like it's loading. It will finally stop, but it spins for several minutes! While typing this reply, the spinner finally stopped. It now has the Windows Central icon instead of the spinner. I hope this is making sense.
    Thanks for helping!
    RumoredNow likes this.
    10-23-2016 08:24 PM
  9. holdum333's Avatar
    Hi! I logged on with IE and I'm not having the issue. Has to be Firefox.
    I don't like IE, but we know it's not the sites issue!
    Thanks everyone. You are appreciated! Here's the problem, but at this moment I don't have a clue. If I click on the x the spinner stops.
    This is a problem for you smart people. It will finally stop on it's own after a couple of minutes. Seems to me like it's down loading.
    Attached Thumbnails capture25.jpg  
    Last edited by holdum333; 10-23-2016 at 09:11 PM.
    10-23-2016 08:36 PM
  10. holdum333's Avatar
    Hi Are you sick of me yet? I'm trying to figure this out and it ain't easy. We all know that Microsoft is smarter then us old country folks. We aren't smart enough to know which updates we don't want. Here's my theory. Microsoft up dated my Firefox and I'm thinking that's when this all started. Am I crazy? Don't answer that.
    What does this tell you?? I'm thinking Microsoft is going a little to far! Surely they have smart people that will fix all this. LMAO Really this is starting to scare this old country boy! Did Firefox update or did Microsoft update?
    Attached Thumbnails capture25.jpg  
    10-24-2016 12:59 AM
  11. holdum333's Avatar
    Hello Sports fans. Here's the bottom line. I have been to Hell and back. I have one friend and that is Macrium Refect.. I tried to restore to a earlier time. That locked up my PC. All the windows restore options suck. I'm so glad I had a back up image that I was able to restore to. It's been a long night and I'm really tired. Once again Macrium Reflect saved my ***. All is well in Okie land and with a few updates, this old country boy will be back up and running just like none of this xxxx ever happened. I'll see you all on the forum tomorrow. Good night special friends! It's really hard to get this old country boy down, so bring it on Microsoft.
    PS no more spinners! Yea!
    10-24-2016 02:34 AM
  12. James Falconer's Avatar
    @holdum - glad the 'spinners' have stopped for you. If you experience again, let me know what you do to create the problem (along with browser/OS details) and I'll take a look.
    holdum333 likes this.
    10-24-2016 11:29 AM
  13. holdum333's Avatar
    @holdum - glad the 'spinners' have stopped for you. If you experience again, let me know what you do to create the problem (along with browser/OS details) and I'll take a look.
    Thank you my friend! After using Macrium, I used the MCT to do a in-place upgrade. It seemed to work. Took for ever, but I think I'm back to normal again.
    Will wait and see what happens. You are much appreciated! Thank you!
    10-24-2016 02:25 PM
  14. holdum333's Avatar
    Hi I give up! The Spinner is back. It's only in Firefox. IE works fine. I have uninstalled Firefox and reinstalled it. It works normally for a while. Not really causing any problem. Just annoying! I just don't understand why it's loading the page?
    The only way I can stop it is clicking on the X
    Attached Thumbnails capture25.jpg  
    Last edited by holdum333; 10-24-2016 at 10:25 PM.
    10-24-2016 09:55 PM
  15. holdum333's Avatar
    Hi I really would like to solve this. I don't give up easily. I'm a 12 year cancer survivor, so give up is not in my vocabulary. I do not have this problem on other help forums and it just started happening here. No problems (spinners) on this help forum! No spinners here!
    PS the spinners happen when I try to move around in the forum. Example going from 'Ask A Question' to 'Windows 10'. It's really crazy and only happens here on this forum. I have done a lot of research on this. I'm thinking I need to get a real life. I'm always up for a challenge. You want a challenge; figure why this happens here and not on other forums.
    Attached Thumbnails capture25.jpg  
    Last edited by holdum333; 10-24-2016 at 11:59 PM.
    10-24-2016 11:07 PM
  16. holdum333's Avatar
    Hello Huston. No more spinners. I don't have a clue, but no more spinners today. Yea All is cool and working great again!
    10-25-2016 12:38 PM
  17. James Falconer's Avatar
    Excellent :) Thanks for letting us know!
    10-25-2016 02:30 PM
  18. holdum333's Avatar
    You're welcome. I'm a happy camper! I wish I could tell you what fixed the issue, but I honestly don't have a clue! Thanks for caring and thanks for your replies!
    Attached Thumbnails capture25.jpg  
    10-25-2016 02:51 PM
  19. holdum333's Avatar
    Hi For everyone following this thread, I have just discovered that if I log off and back on, the spinner problem goes away. This makes me think it's possibly a site problem. I can't prove that, but it seems possible. I don't have this problem on other help forums. It's very strange, to say the least! Could it be a problem with the server; but why am I the only member having this problem?????
    10-25-2016 11:53 PM
  20. Guytronic's Avatar
    Sorry it's no big deal here...

    MN is ad heavy.
    The spinning thing happens at times here on my desktop even with host blocking.
    If you have a slower internet connection this may happen.
    libra89 likes this.
    10-26-2016 12:24 AM
  21. holdum333's Avatar
    Sorry it's no big deal here...

    MN is ad heavy.
    The spinning thing happens at times here on my desktop even with host blocking.
    If you have a slower internet connection this may happen.
    Hi friend no big deal here either. Mainly I was just curious! Thanks for your reply. My Ping leaves a little to be desired, but my internet speed is pretty good.
    Who really knows for sure why this spinner thing happens. I sure don't have a good answer!
    Speedtest.net by Ookla - My Results
    10-26-2016 01:15 AM
  22. mtiede's Avatar
    The "spinner" is just a cursor and doesn't necessarily mean anything is happening. Could just be that Firefox doesn't restore the cursor properly after doing some operation. You might be able to do something like use Fiddler to watch network traffic from your browser to figure out what is really happening.
    holdum333 likes this.
    10-26-2016 02:44 AM
  23. holdum333's Avatar
    Hi Guys and Gals! I can now move around freely in the forum and there are no spinners. I'm a happy camper. Thanks to everyone that replied to this thread.
    You all are appreciated. See you around on the forum! Happy computering
    RumoredNow likes this.
    10-27-2016 12:33 AM
  24. James Falconer's Avatar
    Great to hear!
    RumoredNow likes this.
    10-31-2016 01:25 PM
  25. holdum333's Avatar
    Great to hear!
    Thank you sir for your concern about my issue. You are much appreciated! Old Toshiba laptop is running well at the moment. Will see what happens with the next patch Tuesday! Hope I'm making a little difference here on the forum. I'm really enjoying learning new things, and passing forward things I have learned from others.
    It's a great help forum and there are some great staff and some great members here!
    RumoredNow likes this.
    10-31-2016 01:34 PM
45 12

Similar Threads

  1. Microsoft Lumia 640 Camera Problem
    By anon(9819583) in forum Windows Phones
    Replies: 14
    Last Post: 10-24-2016, 11:59 PM
  2. Replies: 2
    Last Post: 10-22-2016, 04:41 PM
  3. Watch and win as we stream Neverwinter: Storm King's Thunder tonight on Twitch
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-22-2016, 03:30 PM
  4. Why do i have to turn my phone on to bluetooth connect to the car
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2016, 03:23 PM
  5. Do we have better dial key pad as like in windows 8.1 for Windows 10 mobile
    By Balaji Krishnamoorthy1 in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2016, 10:01 PM
LINK TO POST COPIED TO CLIPBOARD