04-06-2017 06:43 PM
96 123 ...
tools
  1. James Falconer's Avatar
    Heeeeeeeey everyone! Chances are you've noticed our new forums are here. We've put a lot of hard work into it, along with the help of some of our best volunteers and members (members like you).

    Now that this design is live for all, we want to make sure we listen and FIX any bugs or issues that still remain. That's what this thread is for!

    If you encounter any bugs, problems, ANYTHING at all with our forum design, please post your feedback here. Your help is key, as it will help the overall design and performance for ALL members!

    Thank you in advance for your help!
    02-24-2017 10:00 AM
  2. libra89's Avatar
    Going over to AC and coming back to here, all of the Ambassador, Moderator and even your own title has vanished from our names. That's the only bug for me at the moment.
    02-24-2017 10:58 AM
  3. faisalbaba's Avatar
    Good design but improve performance

    Sent from mTalk windows 10 from(Indian occupied Kashmir)
    02-24-2017 11:24 AM
  4. camaroz1985's Avatar
    Not a fan of the new design. It takes many more clicks to get to the same information. It was nice having the sub-forums listed right on the main list. Also harder to tell if a sub-forum has new posts before opening the sub-forum.
    02-24-2017 11:37 AM
  5. RumoredNow's Avatar
    In the top info area of each page the"Advanced Search" option has been removed. There is now no efficient way to dial in a search for content on the forum

    Trying to switch back to a previous style is broken. Changing it in General Settings does nothing.

    If you hit the Reply button, it does not show all the previous posts in the thread... It only shows the OP. Also, the poster's information is missing from the left sidebar making it awkward/impossible to reference the member name for functions like @mention.

    In the forum view when looking at thread titles, the OP name and original post date are no longer shown.
    02-24-2017 11:53 AM
  6. RumoredNow's Avatar
    There is no immediate way to indicate if a forum has new content since your last visit.

    So you don't know if you need to enter the forum, but you have to enter it anyway and then examine thread titles or if there are sub-forums look at the last post date/time for each.

    Makes it very time intensive to triage where to read. Especially with all the subs being collapsed into the title and not visible from the main page.
    02-24-2017 11:58 AM
  7. Elky64's Avatar
    Like the design yet many aspects once easy to see/read feel so muted now, a dark theme option might help?
    aximtreo and Joe920 like this.
    02-24-2017 12:01 PM
  8. SL2's Avatar
    I really like the new look, exept for one thing.
    I'm not so fond of the text color when typing a reply, it makes it harder to read. I think it should be black.
    sdfv.png
    02-24-2017 12:05 PM
  9. RumoredNow's Avatar
    Like the design yet many aspects once easy to see/read feel so muted now, a dark theme option might help?
    Click "Your Menu" and look in the bottom right corner for the light/dark toggle.

    capture02.png
    Elky64, Guytronic and Rinsun like this.
    02-24-2017 12:13 PM
  10. RumoredNow's Avatar
    02-24-2017 12:14 PM
  11. Elky64's Avatar
    Click "Your Menu" and look in the bottom right corner for the light/dark toggle.

    Click image for larger version. 

Name:	Capture02.png 
Views:	18 
Size:	364.4 KB 
ID:	134069
    Ahhhh my bad, thanks
    RumoredNow and David Lundblad like this.
    02-24-2017 12:35 PM
  12. David Lundblad's Avatar
    not really your bad - we have it kinda hidden just for the time being - will fix in next iteration!
    Elky64 likes this.
    02-24-2017 12:39 PM
  13. David Lundblad's Avatar
    Keep the feedback and bug hunting up everyone - we really appreciate it!


    Despite 2 months of testing we see that several things broke when we pushed it live - we are dealing with everything as quickly as we can, we promise.
    RumoredNow and libra89 like this.
    02-24-2017 12:57 PM
  14. TechFreak1's Avatar
    Ummm... does this box need to be so oversized?
    Click image for larger version. 

Name:	Capture01.png 
Views:	17 
Size:	359.7 KB 
ID:	134070
    That is hilarious...
    @RumouredNow and @libra89.
    Ditto to all point's mentioned.
    Also some tweaks are needed such as the headings, see images below

    I am in the "likes" tab but as you can see there is no text just a white tab
    tab-missing-heading.png

    The post heading is cut off
    box-missing-headings.png

    The icons are trying to play hide and seek but failing miserably

    hidden-icons.png

    I can confirm for me that the forum is somewhat more responsive on edge on my L930 running build: 10.0.14393.693.
    But as you can see from the screenshot below, it still takes sometime to fully load.

    screenshot.jpg

    Question: Is there anyway for the blank space to be reduced or make the site more responsive for those who use large monitors or TV's as monitors?
    I use a 42" TV as a monitor and as you can see... there is so much empty space .
    When I say more responsive I mean more content such as the width of the posts are increased so we can see more posts. Not larger fonts!
    tweak-1.png
    RumoredNow, libra89 and Elky64 like this.
    02-24-2017 12:58 PM
  15. David Lundblad's Avatar
    We are working separately on a more 'hardcore' mode. This is something that came up in our user testing but we had to draw a line in the sand somewhere for v1 or we'd never go live :P
    TechFreak1 and Elky64 like this.
    02-24-2017 01:09 PM
  16. RumoredNow's Avatar
    02-24-2017 01:13 PM
  17. Azensun's Avatar
    It's definitely different (and that's not a bad thing!)! I'm still goofing around with it, but a few gut-level impressions:
    -Using it on IE 11 (yes, I still use it!) was a complete crash. Nothing lined up, or was in any sort of format. I blame IE 11.
    -On Edge, so far so good. I'm going back and forth between light and dark.
    -On Mobile, I'm not quite sure yet. I have the WC app and I haven't broken my habit of going there instead...YET!
    I
    Kavu2 likes this.
    02-24-2017 01:24 PM
  18. editguy's Avatar
    Getting this when I try to go to the HP Elite X3 forum.
    hp-x3-forum.png
    02-24-2017 01:29 PM
  19. TechFreak1's Avatar
    Appologies in advance in being somewhat pedantic but the systems tester in me can't help but check and test... it's an unfortunate habit from designing and testing databases and workflows for several years .
    Soo i was curious about two things, the thought process behind this decision:
    1) Guest users who post in the AAQ section, don't explicitly show up as guests but their posts show up as "Windows Central Question".
    However presumably a registered user posts in the same section, their name is displayed.
    Any particular reason why Guest users are not identified as so?
    aaq3.png
    aaq4.png
    The second thing I was curious about - what would happen if a person exceeded the character limit in the post title in the aaq section:
    aaq1.png
    aaq2.png
    Is this behaviour per design or exceeding the post title limit supposed to revert back to the initial aaq template?
    libra89 and Elky64 like this.
    02-24-2017 01:36 PM
  20. mtf1380's Avatar
    There is no immediate way to indicate if a forum has new content since your last visit.
    I have noticed that if a content has arrived since your last quote, it will show up in "bold" and will be accompanied by a # unread message:)
    02-24-2017 01:50 PM
  21. aximtreo's Avatar
    I can't be the only one having problems with CONTRAST. Even using the dark theme, I see a pastel pallet of light gray and medium gray. My old eyes are having a hard time seeing what I need to see. I can't comment on other topics because the contrast between post; etc. is so bland.
    Elky64, Joe920 and bigblip00 like this.
    02-24-2017 02:02 PM
  22. RumoredNow's Avatar
    I have noticed that if a content has arrived since your last quote, it will show up in "bold" and will be accompanied by a # unread message:)
    Sure, once you enter the forum... But then you can't see what is new in the subs.

    Old view from main page.
    capture01.png

    New view from main page.
    capture02.png


    Entering the forum still leaves you clueless on the status inside the subs and you have to enter them.
    capture0.png



    This makes it a long involved search to answer the question of "Is there new content inside so that I should enter or not?"

    I now have to enter way more forums than I need to. Please remember, I not only read as a member, but patrol as a Moderator. This new style is slowing me down on both counts.
    mtf1380, Elky64, libra89 and 1 others like this.
    02-24-2017 03:41 PM
  23. RumoredNow's Avatar
    Getting this when I try to go to the HP Elite X3 forum.
    Click image for larger version. 

Name:	HP X3 forum.PNG 
Views:	9 
Size:	49.2 KB 
ID:	134078


    Same as the old style really.... The HP Phones forum is a non-posting holding spot. The Elite X3 is a sub inside that. But now the sub-forums don't show on the main page so you have to click into HP Phones forum and then click into Elite x3 sub-forum.

    Note in the old view there is no "Post New Thread" button inside the HP Phones forum...
    capture01.png
    Elky64, libra89 and TechFreak1 like this.
    02-24-2017 03:48 PM
  24. mtf1380's Avatar
    I can't be the only one having problems with CONTRAST. Even using the dark theme, I see a pastel pallet of light gray and medium gray. My old eyes are having a hard time seeing what I need to see. I can't comment on other topics because the contrast between post; etc. is so bland.
    ditto on the "old eyes":)
    02-24-2017 03:49 PM
  25. mtf1380's Avatar
    Please remember, I not only read as a member, but patrol as a Moderator. This new style is slowing me down on both counts.
    My Bad!

    Also: form what I see so far, you guys (and gals) have lost your titles!
    RumoredNow and Elky64 like this.
    02-24-2017 03:53 PM
96 123 ...

Similar Threads

  1. NVIDIA GTX 1070 Founders Edition - Unused, but not New in Box
    By Aquila in forum Marketplace Archive
    Replies: 5
    Last Post: 02-28-2017, 06:56 AM
  2. Thread not posting
    By MikeyBugs95 in forum Site Feedback & Help
    Replies: 2
    Last Post: 02-24-2017, 12:50 PM
  3. Gigantic's latest update packs a new hero, weapons, and a whole lot more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-23-2017, 12:00 PM
  4. Cortana preview for Android gets a new look in India
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-23-2017, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD