1. R1665's Avatar
    I'm having issues with scripts running in the background, It took me 40 minutes to make a post. Is this common on this site?
    08-03-2017 12:52 PM
  2. shmsnh's Avatar
    In my experience, no. Is the problem you are facing site-specific or does it happen with other sites?
    08-04-2017 01:50 AM
  3. xandros9's Avatar
    Moved to Site Feedback & Help.
    Laura Knotek likes this.
    08-04-2017 04:25 PM
  4. Michelle Haag's Avatar
    Can you provide more information about what's happening?
    08-08-2017 02:16 PM
  5. Wevenhuis's Avatar
    Windows Central and Edge.

    Hi, I was wondering what is happening to Windows Central in Edge. Edge is my daily driver and fits in my workflow. There are several issues still ongoing with the windows central website for the past 12 months.I'm on app version 41.16299.15.0 with HTML 16.16299.

    1. windows central homepage hamburger menu. This is not accessible at all in Edge. Touch, pen, mouse or keyboard. The current workaround is via the windows central forum page, where the hamburger menu does work with pen, touch and mouse.

    2. activating the comment textbox on Edge in windows 10 and 10 mobile is a hit or miss affair. Sometimes the text cursor does show, sometimes it doesn't. Sometimes the text cursor in the comment field does show but I can't type, sometimes it does. Sometimes I have to tap once, sometimes twice, to get the textfield to activate. Sometimes I have to tap twice on any field outside the text box, then tap once in the comment box to activate the textfield. The behavior suggests a focus problem.

    3. When I want to edit a comment of mine, it often takes several presses of the tiny " edit" button to get the comment field to open. the behavior suggest a focus problem.

    4. When I want to edit a comment, I am now greeted with a page full of html code. The behavior suggests a corrupt code when activating the edit button. This happens more in Edge for windows 10, but not Edge on windows 10 mobile.

    The odd thing is this only happens with windows central. I don't have this issue with other websites like pocketnow, OnMSFT, MSPoweruser and other websites. The issue seems unique to windows central only. Not sure if this is an Edge thing or the website itself.

    I hope this info helps to improve the performance of your website. Keep up the good work.
    10-10-2017 07:14 AM

Similar Threads

  1. Mobile site scrolling issue
    By mase123987 in forum Site Feedback & Help
    Replies: 2
    Last Post: 08-08-2017, 02:18 PM
  2. Have you had any Surface Laptop quality control issues?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-02-2017, 10:40 AM
  3. MyTube fixes loading issue, adds picture-in-picture and many more new features
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-28-2017, 12:10 PM
  4. Replies: 0
    Last Post: 07-28-2017, 07:12 AM
  5. How to fix 'Health report not available' issue on Windows Defender Security Center
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-28-2017, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD