1. soumitro316's Avatar
    I have a Samsung Omnia W running on WP 7.8...my phones interop unlocked using Heathcliffs method...just recently I've noticed that whenever I try to deploy an xap using the app deployer on PC I get an error saying that the version of Zune installed is incorrect and that i should update to the latest version....however i already have the latest version..also deploying apps used to work just fine until now...any help would be appreciated :)
    08-07-2013 10:28 AM
  2. WP8Expert's Avatar
    I have a Samsung Omnia W running on WP 7.8...my phones interop unlocked using Heathcliffs method...just recently I've noticed that whenever I try to deploy an xap using the app deployer on PC I get an error saying that the version of Zune installed is incorrect and that i should update to the latest version....however i already have the latest version..also deploying apps used to work just fine until now...any help would be appreciated :)
    That error is a pain in the ***. Try using XAPDeployX. It does not need Zune. Download link
    soumitro316 likes this.
    08-08-2013 02:05 AM
  3. soumitro316's Avatar
    I'll try it...thank you:D
    08-08-2013 10:28 AM

Similar Threads

  1. Whatsapp Connectivity error
    By Razan Ahmed in forum Nokia Lumia 520
    Replies: 7
    Last Post: 03-27-2014, 12:35 AM
  2. error code 80048853
    By vfrmatt in forum Nokia Lumia 620
    Replies: 3
    Last Post: 01-13-2014, 11:59 AM
  3. Battery Performance Logging Error
    By Pilgrimtozion in forum Windows Phone Apps
    Replies: 5
    Last Post: 08-12-2013, 09:20 AM
  4. Nokia Product Care Suite Error...
    By Msallvideo in forum Nokia Lumia 920
    Replies: 8
    Last Post: 08-06-2013, 05:08 PM
  5. Nokia Pro Cam - Facebook upload errors
    By Garion Brown in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-28-2013, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD