1. ca_guri's Avatar
    I have downloaded wpv xap deployed 2.0.0 from window phone hub but unable to use it because when I double click on the .exe file the cursor flashes for 2-3 seconds and then disappears, i also saw the task manager that whether it is running in background or not but it was also not there, so it not running. I don't know what's wrong there. I had tried this deployer on my both win 7x64 & win 8.1x64 but unable to run the app on both systems.

    I also downloaded win 8.1 sdk lite version but with that app I got the "ipoverwinusb" error, I googling for its possible solutions (checking under services; reinstall phone drivers; update phone drivers; rebooting the pc; soft reset the phone; reinstalling the sdk lite; manually setting the date and time) but none of them helped me...

    If any body know how to run deployer app or how to solve this ipoverwinusb error then please tell me...
    Last edited by ca_guri; 05-07-2014 at 05:08 AM.
    05-07-2014 04:55 AM
  2. Himanshu Chowdhary's Avatar
    Windows phone hub website is hub for cracked/pirated apps. You should not use deploying tools until you are a developer. If you have purchased that app n go to The Smartphone Reinvented Around You | Windows Phone (United States) and download the xap file and copy it your root directory, on your windows phone store , it will automatically show up the app if you have purchased it earlier.
    Akash Patel, Guytronic and ca_guri like this.
    05-07-2014 05:15 AM
  3. Akash Patel's Avatar
    I have downloaded wpv xap deployed 2.0.0 from window phone hub but unable to use it because when I double click on the .exe file the cursor flashes for 2-3 seconds and then disappears, i also saw the task manager that whether it is running in background or not but it was also not there, so it not running. I don't know what's wrong there. I had tried this deployer on my both win 7x64 & win 8.1x64 but unable to run the app on both systems.

    I also downloaded win 8.1 sdk lite version but with that app I got the "ipoverwinusb" error, I googling for its possible solutions (checking under services; reinstall phone drivers; update phone drivers; rebooting the pc; soft reset the phone; reinstalling the sdk lite; manually setting the date and time) but none of them helped me...

    If any body know how to run deployer app or how to solve this ipoverwinusb error then please tell me...
    If you have wp8 sdk install there will be a xap deployer app.
    You can use it to deploy app.
    ca_guri likes this.
    05-07-2014 05:23 AM
  4. Himanshu Chowdhary's Avatar
    Support developers hard work by buying apps from windows phone store
    Akash Patel, ca_guri and Guytronic like this.
    05-07-2014 05:24 AM
  5. a5cent's Avatar
    The only thing I can think of is to make sure your:

    Windows Phone IP over USB Transport (IpOverUsbSvc)

    service is running.

    I have Visual Studio Ultimate RC2 installed on Windows 8.1 x64. I did a quick test and the WP8.1 XapDeployer appears to work fine.
    05-07-2014 06:19 AM
  6. ca_guri's Avatar
    I just reinstalled win 8.1 and then the issue has gone ๐Ÿ˜Š & Thnx for your suggestions guys..



    Please close this thread... ๐Ÿ˜Š
    Himanshu Chowdhary likes this.
    05-07-2014 09:27 AM
  7. ca_guri's Avatar
    Support developers hard work by buying apps from windows phone store



    Bro. I fully support developers, till now I had purchased 4 apps from store, but I am doing this only for the games which are not compatible for 512mb ram, that's it.... ๐Ÿ˜Š
    05-07-2014 09:30 AM

Similar Threads

  1. Video app not working
    By Akash Patel in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 05-07-2014, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD