1. Merovingian's Avatar
    I don't know if anyone has this happening. I have a 3 day old Mogul and started noticing yesterday that if i'm on a webpage and I hit the blackspace to go back to the previous, Internet Explorer quits or shuts down. I don't get any error messages of any kind, it just quits.

    I did a search and came up empty, so I guess it must be a new bug or not very common.

    It is really annoying and i'm really getting aggravated.

    I like the Mogul but this one thing is buging the heck out of me.

    Now I don't have any mods or hacks except the Threaded SMS app. Everything is either preinstalled or regular apps like Google Maps, pocketplayer, live search and so forth.

    Any help is greatly appreciated folks.
    07-23-2007 01:42 PM
  2. stroths's Avatar
    Its probably just not that common. I've had mine for about a month and don't have this issue.
    07-23-2007 01:56 PM
  3. Merovingian's Avatar
    Thanks for replying anyway.

    After digging around and trying to isolate any app that might be causing, I found the culprit is an app called LingvoSoft Eng - Spanish Dictionary. After uninstalling it, the problem seems to be fixed.

    Oddly enough, this same app never cause P.I.E to act wonky on my Treo 700Wx.

    I was almost contemplating going back to the Treo, but i'll give the Mogul a month to see how it behaves.
    I also took off the Threaded SMS app cause the phone seemed so sluggish after installing it.

    Thanks anyway.
    07-23-2007 06:52 PM
  4. TreoNewt's Avatar
    ...I also took off the Threaded SMS app cause the phone seemed so sluggish after installing it.
    After trying the threaded SMS hack on my 6800, I deleted it (via Hard Reset) as it seemed to make my phone unstable and sluggish.

    Pitty, threaded SMS is certainly a sweet deal.
    07-24-2007 11:44 PM
LINK TO POST COPIED TO CLIPBOARD