The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. waded's Avatar
    I used the Live Search app from http://wls.live.com on my Motorola Q all the time. No problems. Downloaded it again for my new XV6800.

    The trouble is that on the 6800 all type-in boxes in the app (including the main one you use to type in an address) are stuck permanently in "blue dot" mode when using the slide out keyboard. It is not possible to type anything other than the numbers and symbols indicated in blue on the keyboard. Pressing the "blue dot" button does not correct the problem, nor does double-pressing it to turn on, and off, Fn-lock.

    This is not happening in any other apps, and continues to occur after soft reset.

    Anyone else seeing this behavior, or have a solution?
    02-11-2008 11:05 PM
  2. waded's Avatar
    I should note, the software keyboard/recognizer works fine, but that sort of defeats the purpose of a slide-out keyboard, and in fact I wish I could turn that keyboard widget off. :)
    02-11-2008 11:06 PM
  3. Dieter Bohn's Avatar
    Yeah, it was a persisitent and aggravating behavior that a lot of people ran into. I know we discussed it on the boards here. searching.....

    ah, yes: problems:

    http://discussion.wmexperts.com/show...69#post1347869

    ...and solution:

    http://discussion.wmexperts.com/show...89#post1360289
    02-13-2008 10:08 AM
  4. waded's Avatar
    Thanks. At the end of the thread, someone posted the official fix from UTStarcom for the XV6800, and I confirmed this works:

    http://www.utstar.com/pcd/downloads/...x%201-9-08.zip
    02-13-2008 12:03 PM
  5. Dieter Bohn's Avatar
    Thanks. At the end of the thread, someone posted the official fix from UTStarcom for the XV6800, and I confirmed this works:

    http://www.utstar.com/pcd/downloads/...x%201-9-08.zip
    Ah, I didn't know UTS had released a patch. Thanks for the tip!
    02-15-2008 02:42 PM
  6. juslisten's Avatar
    Another problem that I have run into was using LiveSearch. Man I am glad I started reading some of the other threads because I did post this in another thread (don't worry I caught it right away and edited the post). I will read here and see what happens. My only question is when you first used LiveSearch did you have to download the ability to use maps to your device? I did.


    ***works perfectly now thanks :D ***
    Last edited by juslisten; 02-23-2008 at 03:49 PM.
    02-23-2008 10:04 AM
LINK TO POST COPIED TO CLIPBOARD