1. sprintmogul's Avatar
    Help!!!!!!
    I only use WIFI and Sprint has disabled the sprint internet for me. But i cant get that dang message to stop popping up. How do i get rid of it
    I would like to disable the popup message that says connecting to sprint network (for internet use).
    05-16-2008 10:49 AM
  2. LoVoltage's Avatar
    try going to your network settings and set your default connections to "internet" instead of "sprint"
    06-23-2008 10:54 PM
LINK TO POST COPIED TO CLIPBOARD