1. red-beard's Avatar
    Just bought a Tilt and i have a billionton bluetooth PAN. I have a Treo 680 and my PC which will both connect without a problem to the PAN. The Tilt sees the PAN, it will connect and will pair with it, but it then has a blank profile. There are no "check boxes" for the PAN, or any other, capability.

    I keep this bluetoot access point in my office, since it does not attract attention like a Wifi router will with the IT guys. Has anyone worked with a PAN before or know how to force extra capabilities to the bluetooth profile?

    Thanks,

    James
    08-12-2008 02:53 PM
  2. horst's Avatar
    hi! i have a running bluetooth pan server on my mac, and recently got a new treo 680. my information is, that the treo 680 doesnt support pan. but if i understand you correctly, you did manage to get it work. HOW?!? i would appreciate bt pan on my treo! could you help me please?
    sincerely
    horst
    12-18-2008 11:19 AM
  3. red-beard's Avatar
    hi! i have a running bluetooth pan server on my mac, and recently got a new treo 680. my information is, that the treo 680 doesnt support pan. but if i understand you correctly, you did manage to get it work. HOW?!? i would appreciate bt pan on my treo! could you help me please?
    sincerely
    horst
    It's pretty simple. First setup a connection to the bluetooth PAN, use the connections tab under preferences.

    Then setup a profile like your GSM connection, but use the bluetooth connection.
    12-23-2008 06:45 AM
LINK TO POST COPIED TO CLIPBOARD