1. Jeffp25's Avatar
    I have a Tilt with the 6.1 upgrade. Everything about it is working fine except for two problems (I don't know if they have any connection to the upgrade):
    1. I can no longer sync via cable. I had it set up to sync with my home PC (running Vista) and my work PC (running XP Pro) via USB. Now, neither one of those PCs can see the phone when I connect the cable. As it is two PCs, two operating systems, and two cables, the problem is in the phone.
    2. Syncing my calender via exchange is no longer bi-directional. It was until about a month ago (long after the 6.1 upgrade). Now, appointments I enter on my desktop show up on the phone within a few seconds, but those I enter on the phone, or accept on the phone, only show up on the phone calender and not under Outlook: ActiveSync reports a failure to sync those events.

    Any ideas?
    11-10-2008 09:06 AM
  2. makeitbig_99's Avatar
    I'm having the same problem with my 8925 (Tilt). I updated to the 3.57.502.2 WWE ROM a couple of weeks ago. Outlook Email and contacts are working great. Calendar entries are not synching from device to Outlook. They are synching to the device if entered in Outlook.
    ActiveSync says attention required and shows the appointments that aren't synching.
    What gives?!?!? Anyone? Bueller?\

    Carlos
    11-10-2008 11:27 AM
  3. Jeffp25's Avatar
    As I said in the other thread on this topic, I browsed the AT&T forum and found that the change to DST was the culprit. The solution was to simply advance the time on the phone forwards 1 hr, then back 1 hr, and then save the "new" time. That took care of it.

    Now I just need to resolve the cabled connection problem. (Niether my Vista PC nor my XP Pro PC see the phone when I plug in a USB cable.)
    11-10-2008 05:11 PM
LINK TO POST COPIED TO CLIPBOARD