6.1 Rom with Manila 2.1?

Velvis

New member
Sep 7, 2006
40
0
0
Visit site
I have been trying to find a 6.1 rom (so it will work with the redfly) but also has a build higher than 21000 (so it will work with Manila 2.1) but also doesnt have Manila 2.0 built into it. (so I can install Manila 2.1) otherwise I get a permissions error.

has anyone found one?
 

Members online

Forum statistics

Threads
323,628
Messages
2,244,107
Members
428,092
Latest member
raymowen