Amber and wifi, Netgear

Per820

New member
Aug 27, 2013
1
0
0
Visit site
Hello

I have had my Lumia 820 connected to my work wifi for about 4 months without a problem.
Last weekend I updated my Lumia 820 to amber.
When I got to work after the weekend, I saw that the phone could no longer connect to the router.
All other devices at work can connect to the router with no problems, so the router seems ok.
On the phone I get the message "Connection unsuccessful Your phone couldn't connect to the WiFI network because there was no response from the network. Please try again later".
The phone can connect to my home wifi, which is a dLink 655. My work router is a NetGear WNDR3700 (N600)

Anyone recognise similar problems?

Regards

Per
 

SaiKiran7474

New member
Apr 1, 2013
52
0
0
Visit site
Hello

I have had my Lumia 820 connected to my work wifi for about 4 months without a problem.
Last weekend I updated my Lumia 820 to amber.
When I got to work after the weekend, I saw that the phone could no longer connect to the router.
All other devices at work can connect to the router with no problems, so the router seems ok.
On the phone I get the message "Connection unsuccessful Your phone couldn't connect to the WiFI network because there was no response from the network. Please try again later".
The phone can connect to my home wifi, which is a dLink 655. My work router is a NetGear WNDR3700 (N600)

Anyone recognise similar problems?

Regards

Per

try resetting the router.. Hope it solves the problem
 

Members online

No members online now.

Forum statistics

Threads
323,288
Messages
2,243,575
Members
428,058
Latest member
ailanamargarett