Anyone else having UWP issues after 1803?

JaySeeDoubleYou

New member
Oct 22, 2014
22
0
0
Visit site
Hi gang!

Sorry if I'm posting this in the wrong place. Also, sorry if this is the 10 billionth time this has been asked. I did search first, but that doesn't always mean anything.

I updated to 1803 today, and at a glance, the update appears to have gone fine. I love the new fluent design enhancements and so on. But I quickly noticed that one thing had gone very wrong........

......a number of my UWP apps we're grayed out, and say they need "repaired" (aka "reinstalled").

In digging a little deeper, I found that it was only the UWP apps on my D drive. UWP on C is all fine, and everything else non-UWP on D is fine too. It is only "at the junction of UWP and D" where I'm having problems.

Has anyone experienced this before? Does anyone have a solution that is more elegant than "repairing" all these apps? I may have 100 or more UWP apps on D that'd all need "repaired", and not only will that take a ton of time, but it'll also take a ton of data. I have 999GB of Wi-Fi data a month, and a number of these UWP are big games like Gears 4 and Forza 7, and they're gonna take a big juicy bite out of that limit. Considering almost all of our non-game entertainment is streaming, that 999GB doesn't leave us nearly as much overhead as it sounds.

Actually, we might even have a more imminent problem: I think I only have about 130GB free on my C drive anyway, and since all the "repaired" apps seem to be installing on C with my having to manually move them to D afterwards, it's gonna be really tight even getting some of those very big games downloaded in the first place. I mean, with the bigger ones, obviously, I'd download one and move it before downloading the next one - but I worry that some of the biggest ones won't even have space for their "initial landing"....

....so this has the potential to become very, VERY disruptive.

Does anyone have any ideas for better ways to fix this than to burn through so much data and so many hours? I'm all ears!

Thanks, everybody!

Cheers!
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
Hi gang!

Sorry if I'm posting this in the wrong place. Also, sorry if this is the 10 billionth time this has been asked. I did search first, but that doesn't always mean anything.

I updated to 1803 today, and at a glance, the update appears to have gone fine. I love the new fluent design enhancements and so on. But I quickly noticed that one thing had gone very wrong........

......a number of my UWP apps we're grayed out, and say they need "repaired" (aka "reinstalled").

In digging a little deeper, I found that it was only the UWP apps on my D drive. UWP on C is all fine, and everything else non-UWP on D is fine too. It is only "at the junction of UWP and D" where I'm having problems.

Has anyone experienced this before? Does anyone have a solution that is more elegant than "repairing" all these apps? I may have 100 or more UWP apps on D that'd all need "repaired", and not only will that take a ton of time, but it'll also take a ton of data. I have 999GB of Wi-Fi data a month, and a number of these UWP are big games like Gears 4 and Forza 7, and they're gonna take a big juicy bite out of that limit. Considering almost all of our non-game entertainment is streaming, that 999GB doesn't leave us nearly as much overhead as it sounds.

Actually, we might even have a more imminent problem: I think I only have about 130GB free on my C drive anyway, and since all the "repaired" apps seem to be installing on C with my having to manually move them to D afterwards, it's gonna be really tight even getting some of those very big games downloaded in the first place. I mean, with the bigger ones, obviously, I'd download one and move it before downloading the next one - but I worry that some of the biggest ones won't even have space for their "initial landing"....

....so this has the potential to become very, VERY disruptive.

Does anyone have any ideas for better ways to fix this than to burn through so much data and so many hours? I'm all ears!

Thanks, everybody!

Cheers!

Since upgrading, I have found that the LINE UWP app regularly just quits by itself and Quick Assist (not sure if it is UWP or not) will automatically immediately disconnect any remote session you start, making it pretty useless. This is when someone on 1803 requests support via Quick Assist. Any older Windows 10 version works just fine.
 

Members online

Forum statistics

Threads
324,091
Messages
2,244,966
Members
428,165
Latest member
SalvaGaye