Black Box appearing behind a window

maflynn

New member
Apr 6, 2014
202
0
0
Visit site
I'm noticing an odd issue with my SB, I don't recall seeing this occur before, so its seemingly a recent phenomenon

When I use Chrome, OneNote, or Outlook, a black box appears behind the main window, it more or less flickers based on my mouse movements and/or typing. Not every app causes this and typing doesn't always cause it to appear, though using the mouse seems to be the main factor.

I ran the sfc /scannow cmd and I set the performance setting to maximize performance. I've run malwarebytes (just to be safe) and uninstalled a bunch of stuff that could have been a potential cause, i.e., I had adguard installed but in the name of finding the cause, I uninstalled that.

Here's a snapshot of what I'm talkng about
IMG_2663b.jpg
 

maflynn

New member
Apr 6, 2014
202
0
0
Visit site
I'm using the default theme, and I tried changing themes, no change, I also uninstalled flash - again no improvement
 

maflynn

New member
Apr 6, 2014
202
0
0
Visit site
Interesting, I just changed the resolution to the native setting, it was at at a lower setting, and I wonder if I was making my iGPU work harder with the scaling required.

I have the base model surfacebook which does not have the dGPU. I'll keep monitoring the situatiuon but at the moment, the resolution changed seemed to fix it
 

zerospace-net

New member
Jul 29, 2013
387
0
0
Visit site
Interesting, I just changed the resolution to the native setting, it was at at a lower setting, and I wonder if I was making my iGPU work harder with the scaling required.

I have the base model surfacebook which does not have the dGPU. I'll keep monitoring the situatiuon but at the moment, the resolution changed seemed to fix it

Intel's graphics drivers have been flaky from the beginning on the SB, so i'm not very surprised by this at all.
 

Members online

Forum statistics

Threads
324,659
Messages
2,245,841
Members
428,218
Latest member
Lucasmorth