Call screen answer bug

awkm

New member
Jul 13, 2013
37
0
0
Visit site
Hi, posted this in the Ascend W1 forum and didn't really see much response. Putting it here in the general forum in case someone else has experienced similar with another device.
---
Wondering if anyone else has experienced this somewhat annoying bug on their W1 or if it's a fault with WP8 itself.

Basically when receiving a call after hitting Answer (or ignore) the screen basically freezes. The call will answer and I can talk to the other person but it still shows the incoming call screen and the answer or ignore buttons. Both buttons, after initial press become unresponsive. All other buttons (back, start, search) also become unresponsive. I can not hang up the call myself or get back to the start screen. If I hit the power button the screen shuts off as expected but when I hit the power button again the lock screen isn't show but it still has the answer screen and the persons name. Again...can't cancel it. I have to physically remove the battery and restart the phone.

It doesn't happen all the time but it's rather annoying as my building has a buzzer system that will dial my cell phone. When I answer the call I can talk to whoever is at the door. To let them in I have to pull up the keypad option and hit "6"...if the screen gets stuck at the incoming call screen obviously I can't do it ;)

Any ideas? It's literally the only glitch I have with this phone but having a buzzer it's actually quite a pain sometimes. Pulling out the battery isn't ideal either obviously.

I've completely reset the phone but unfortunately the problem still persists. I estimate it happens on about 1 in 3 calls I receive.

Wondering if there is anything I can try before I go back to my provider. Only had the phone 2 months so I'd imagine it's within all "warranty" periods.

Thanks
 

teckris

New member
Aug 7, 2013
819
0
0
Visit site
Hi, posted this in the Ascend W1 forum and didn't really see much response. Putting it here in the general forum in case someone else has experienced similar with another device.
---
Wondering if anyone else has experienced this somewhat annoying bug on their W1 or if it's a fault with WP8 itself.

Basically when receiving a call after hitting Answer (or ignore) the screen basically freezes. The call will answer and I can talk to the other person but it still shows the incoming call screen and the answer or ignore buttons. Both buttons, after initial press become unresponsive. All other buttons (back, start, search) also become unresponsive. I can not hang up the call myself or get back to the start screen. If I hit the power button the screen shuts off as expected but when I hit the power button again the lock screen isn't show but it still has the answer screen and the persons name. Again...can't cancel it. I have to physically remove the battery and restart the phone.

It doesn't happen all the time but it's rather annoying as my building has a buzzer system that will dial my cell phone. When I answer the call I can talk to whoever is at the door. To let them in I have to pull up the keypad option and hit "6"...if the screen gets stuck at the incoming call screen obviously I can't do it ;)

Any ideas? It's literally the only glitch I have with this phone but having a buzzer it's actually quite a pain sometimes. Pulling out the battery isn't ideal either obviously.

I've completely reset the phone but unfortunately the problem still persists. I estimate it happens on about 1 in 3 calls I receive.

Wondering if there is anything I can try before I go back to my provider. Only had the phone 2 months so I'd imagine it's within all "warranty" periods.

Thanks

it had occured to me recently but ONLY ONCE. I think it has to do with some kind of Notification as My phone Hang as it got a message from my friend at the same time, or it was some Notification about my Internet usage.
the phone call screen of my Lumia 620 also freezes sometimes if the Proximity sensor is dirty :p
 

awkm

New member
Jul 13, 2013
37
0
0
Visit site
Test called myself from work just as I was leaving and got it to "freeze". As my provider has a store just down the street I drove over and showed them. They said they'd not seen anything like it before themselves but it would seemingly be "software related". They packaged it up and sent it to whoever does their testing and gave me some piece of crap LG Optimus running Android 2.2 until they get it back. Man that ancient android is just crap!
 

Members online

Forum statistics

Threads
322,462
Messages
2,242,048
Members
427,933
Latest member
danielrosjd