Cannot install windows 10 mobile 10149 build to 730- Error shown

emjey

New member
May 12, 2014
479
0
0
Visit site
Hello,

I tried installing the build 10149. During installation the storage sense status was

Mobile : 900mb free
SD Card: 2.93GB Free

The update started to download the windows 10 build and the the preparing for installation started. Later, once done, it showed be install button upon selecting which the device restarted. However, restarting didnt apply any changes, rather showed me the error "We attempted to install the update but found problem with your SD card, with an error code 0x801882c1.

Installation device : Lumia 730 running latest updated windows 8.1

I didnt try changing the SD Card yet. Is any of you facing a similar issue? Any fixes? or work around? Do let me know, if this build like wpcentral claimed is the best build to be installed in the primary device.

Thanks
 

emjey

New member
May 12, 2014
479
0
0
Visit site
Hey,

I was able to install the wp 10 technical preview. However, It forced me to have a factory reset erasing all my previous apps etc...

Coming to the OS part,

1. The UI seems to lag randomly.
2. All the quick actions start blinking at random, not sure how this happens.
3. The photos application doesnt load with new photos
4. One drive splash screen is horizontal, doesnt occupy whole screen
5. I cant pin many apps to the start screen, like even the basic calling "phone" option
6. The phone doesnt switch on after i switch it off. I have to remove the battery or connect it to a charger or USB to the system to boot it.
7. The battery doesnt show the charging symbol and its stuck at 4% for the last four hours. Neither decreases nor increases.
8. Calculator doesnt work. Suggests an app to be downloaded from store. Same applies for note option in quick settings.
9. Cannot upload photos to One drive.
10. What settings would make cortana work on Wp10?
11. No office?


Well, I am not complaining about these issues, being completely aware that these builds are unfinished or BETA, but would like to know, are you also facing the same issues in 730 and have you found any work arounds for these? And how to perform a soft reset?
 
Last edited:

luvkv

New member
Feb 20, 2014
117
0
0
Visit site
Hey,

I was able to install the wp 10 technical preview. However, It forced me to have a factory reset erasing all my previous apps etc...

Coming to the OS part,

1. The UI seems to lag randomly.
2. All the quick actions start blinking at random, not sure how this happens.
3. The photos application doesnt load with new photos
4. One drive splash screen is horizontal, doesnt occupy whole screen
5. I cant pin many apps to the start screen, like even the basic calling "phone" option
6. The phone doesnt switch on after i switch it off. I have to remove the battery or connect it to a charger or USB to the system to boot it.
7. The battery doesnt show the charging symbol and its stuck at 4% for the last four hours. Neither decreases nor increases.
8. Calculator doesnt work. Suggests an app to be downloaded from store. Same applies for note option in quick settings.
9. Cannot upload photos to One drive.
10. What settings would make cortana work on Wp10?
11. No office?


Well, I am not complaining about these issues, being completely aware that these builds are unfinished or BETA, but would like to know, are you also facing the same issues in 730 and have you found any work arounds for these? And how to perform a soft reset?

Hard rest.. AAnd update all app using store beta..
And about the quick action blinking.. Just restart your phone..
The only problem that i am facing is error for some apps.. While updationg ot downloding throught store beta.. You can update them by just simply installing them.. Then reinsating them using old.. Store app..
 

Members online

Forum statistics

Threads
323,154
Messages
2,243,350
Members
428,031
Latest member
crystalkessler149