Cortana Incoming Message Notifications on S7 Edge (Verizon) (Android 6.0.1)

Clifton Waite

New member
Oct 31, 2016
3
0
0
Visit site
I'm trying to figure out why I cannot enable incoming message notifications in cortana. I have the latest version, also enrolled in the insider program and have Win10 version 1607 Build 14393.351
No matter what I do the option is greyed out in sync settings. I've searched Google to no avail. anyone experience the same issue? if so any possible fixes?
I appreciate anyone's help, and thank you in advance!

418b5e3f-e826-405a-8b99-1a3d56299b82 (1).png
418b5e3f-e826-405a-8b99-1a3d56299b82.png
 

James8561

New member
Dec 3, 2012
1,282
0
0
Visit site
Just found out that I have the same problem after hearing my phone ding and not seeing a pop-up on my desktop. They must have disabled it with the last update
 

Clifton Waite

New member
Oct 31, 2016
3
0
0
Visit site
I'm curious as to why (if they did) disable it. but allow app notifications through. I'm wondering if it's a permission issue with Marshmallow. But then again, the user has alot of control when it comes to permissions on 6.0.
 

James8561

New member
Dec 3, 2012
1,282
0
0
Visit site
The latest update that came out today completely removed the sync messages option. I am very disappointed. On the bright side there's a workaround. You can just sync your favorite text app, like Textra
 

Members online

No members online now.

Forum statistics

Threads
324,630
Messages
2,245,798
Members
428,216
Latest member
wolkoxzz