Found Fix For Cortana Search Opening Results in Internet Explorer

Jcmg62

Member
Oct 8, 2013
760
9
18
Visit site
I ran into this problem with my Surface Pro 3 and Pro 4...Cortana suddenly stopped opening search results in Edge and defaulted to Internet Explorer.

I tried every fix imaginable. I even went so far as to sign up for a maintenance subscription with Microsoft and asked them to fix it remotely. They couldn't.

On Friday my brand new surface book 2 arrived. I set it up, opened the Cortana search and......it immediately defaulted to Internet Explorer! :( What the heck! I didn't even know MS was bundling IE into Windows 10 in 2018.

So I hit the forums and renewed my search for a solution.

And I found one! :) And this one actually works. I've even applied it to my SP3 & 4 and it works perfectly :) I actually cannot believe how quick this fix is.

So, if Cortana is defaulting to Internet Explorer instead of Edge, here's the fix:

Hey ,
I too had this problem now it is solved. A guy had replied to this issue in Microsoft community.
Solution to this is as follows-:-

1) Go to Edge browser
2) In Edge settings tap on view advanced settings
3) Scroll to the bottom there you can see optimize taskbar web search result for screen readers
4) It will be turned ON now turn it OFF.


Total credit to the guy who came up with this fix :) Whoever he is, he's way smarter than Microsoft's own support team
 

Members online

Forum statistics

Threads
323,085
Messages
2,243,223
Members
428,020
Latest member
mow