GPS works intermittently


New member
Jul 15, 2010
Visit site
Hi, I am a new WM user with a frustrating problem -- my palm treo 800w's GPS only works intermittently, after I fiddle with soft resets, dialpad hash codes and GPS settings. When it works, it works great and the aGPS pins down my location within seconds. The GPS may work for a few hours and inexplicably stop working, giving me some variation of a message that I have a weak signal. In the meantime, I have not moved, have plenty of bars, and a solid data connection. You can not believe how much time I have spent outdoors recently, fiddling with the unit out in the middle of the road just to make sure weak GPS signals were not confounding the problem!
So far, I am not sure what gets it to work -- for example, I thought that dialing the hash code ##477# and checking off the "GPS tracking" option resolved my problems, although it now only seems to be part of the solution, or maybe irrelevant to the solution -- I can't tell, since sometimes I try a series of steps and they work, and sometimes they don't. I have tried to document exactly what I do, but have not hit on the right combination, since sometimes one thing works, sometimes another.
When the previous "solution" fails, I have hit upon going into the "settings" option of the same screen and, finding that the fix mode was defaulted to "Standalone," I change it to "MS-Based," which has sometimes resolved the problem, sometimes not.
I have also used the above steps in combination with going online to MySprint and going to the GPS permissions settings there and tooling around with them. I don't know if it really has anything to do with the problem, but sometimes my GPS works after I do this, sometime it doesn't.
Lastly, I have tried to do all of the a bove with and without preceding it a soft reset -- with mixed results also.
Bottom line, ##477# GPS settings screen keeps on defaulting back to Standalone Fix Mode and the GPS Tracking defaults to unselected every time I close that screen, but it sometimes seems to work right after I set those, nevertheless.
Before I discovered this hash code, just tooling around with the GPS settings in the phone seemed to temporarily clear up the problem, though not always.
Any suggestions that do not include a hard reset?

Thanks in advance!

Members online

Forum statistics

Latest member