• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

H2O Wireless - no MMS

Steakster

New member
May 21, 2013
9
0
0
I have a Samsung Focus 2. H2O Wireless is the carrier. Cannot send or receive MMS. I downloaded Wireless Manager from the Samsung Marketplace. Spent all day inputting different data found from online searches into the various APN fields. No luck. Recently, I updated to the 7.8 os. Still no luck. I contacted Samsung support and they said that only the carrier could solve the mystery. I contacted H2O wireless support and they said only Samsung could solve it. LOL. Any suggestions from WP/Samsung owners?
 

Steakster

New member
May 21, 2013
9
0
0
I've tried many, many different variations of APN settings in the Samsung Wireless Manager, None of them worked.

Currently, the settings are:
APN Name: mms_line
Profile Category: mms
MMSC (Activated): http://mmsc.cingular.com
APN: att.mvno
Auth type: none
Username: blank
Password: blank
Proxy address: 66.209.11.33
Proxy domain: http://www.h2omweb.com
Proxy port: 80
 

Steakster

New member
May 21, 2013
9
0
0
Just tried att.mvno in the field for APN name. No luck. When trying to send picture mms, I get the error message: "Can't send message. Try again."
 

palandri

Retired Moderator
Jul 25, 2009
7,586
3
0
Yes. All other functions work fine.

I had H20 wireless for a while on a backup Palm phone, but I was able to get MMS working by changing the settings. It seems like you've done everything right. I am going to move this thread to the carrier discussion thread for you and leave a redirect.
 

Steakster

New member
May 21, 2013
9
0
0
Update. Picture messaging now works. The H2O rep reconfigured/reset my line from the head end. This is after previous H2O reps said that neither Samsung nor Windows Phone supported MMS on H2O. It only took 8 months of trying. LOL.
 

fatclue_98

Retired Moderator
Apr 1, 2012
9,146
1
38
I've tried many, many different variations of APN settings in the Samsung Wireless Manager, None of them worked.

Currently, the settings are:
APN Name: mms_line
Profile Category: mms
MMSC (Activated): http://mmsc.cingular.com
APN: att.mvno
Auth type: none
Username: blank
Password: blank
Proxy address: 66.209.11.33
Proxy domain: http://www.h2omweb.com
Proxy port: 80

If you get hung up at some point in the future, the only thing I see is that the proxy port should be 8080.
 

Members online

Forum statistics

Threads
316,248
Messages
2,233,538
Members
427,369
Latest member
CartographerS