Hotmail calendar removal

Ba5man

New member
Feb 5, 2013
5
0
0
Visit site
The current situation:

All calendars I make on outlook.com and sync to my 920 get synced a second time as a hotmail one. If I go to the calendar app this is what I see.

wp_ss_20130912_0002.jpg

Basically, all calenders show twice. I don't have a hotmail account, I started using outlook.com after hotmail was completely phased out. My MS account uses a gmail account. Anyone know what I'm doing wrong? I want to remove all hotmail accounts from my calendar.
 

MrWhiteman

New member
Jul 26, 2013
832
0
0
Visit site
There are 2 possible ways: Either switch off all the hotmail switched in that screen that you showed a picture of. OR go into your email+accounts settings and click the relevant account and uncheck sync calendar
 

Members online

Forum statistics

Threads
323,822
Messages
2,244,470
Members
428,134
Latest member
cara.di