• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

How in heck do I send an email to this website's site support?

RodAtWork

New member
Jan 12, 2016
4
0
0
I was trying to post a message to the article on using Focused/Other for Outlook. This is the message I was trying to post:

"I've got Office 365 for Business, so I've got Outlook 365. However, I don't have a Focused and Other tab for my Inbox. I've even looked under the View menu option - the Show Focused Inbox option isn't there. I suspect the problem deals with our Exchange Server. We're using an older Exchange Server 2013. I'm concluding that's why I don't see a Focused and Other tab for my Inbox."

But I got a complaint from this website's forums software, which read as follows:

"This post has been automatically been marked as spam. Please revise your comment to either remove links and/or references to money. If you are still having problem, please e-mail site support and include a copy of the comment"

Huh? Please show me where the link is in the message I was trying to post?

Then please show me WHERE on this website I find the link or page to email the site support, because I sure as heck can't find it.
 

TechFreak1

Moderator
May 15, 2013
4,601
0
0
I was trying to post a message to the article on using Focused/Other for Outlook. This is the message I was trying to post:

"I've got Office 365 for Business, so I've got Outlook 365. However, I don't have a Focused and Other tab for my Inbox. I've even looked under the View menu option - the Show Focused Inbox option isn't there. I suspect the problem deals with our Exchange Server. We're using an older Exchange Server 2013. I'm concluding that's why I don't see a Focused and Other tab for my Inbox."

But I got a complaint from this website's forums software, which read as follows:

"This post has been automatically been marked as spam. Please revise your comment to either remove links and/or references to money. If you are still having problem, please e-mail site support and include a copy of the comment"

Huh? Please show me where the link is in the message I was trying to post?

Then please show me WHERE on this website I find the link or page to email the site support, because I sure as heck can't find it.

The entire MoNa umbrella of sites have been going through a major overhaul for sometime and there are little glitches here and there. Looking at your post, it appears to be a false flag and therefore nothing to worry about - there are random instances even my post replies get marked for mod review...:grincry:

The site email is (from contact us at the bottom the page in the forum section): forums@windowscentral.com

If it occurs again here are the steps:

https://forums.windowscentral.com/s...ial-guide-how-report-bugs-us.html#post3619225
 

Members online

Forum statistics

Threads
316,270
Messages
2,233,568
Members
427,373
Latest member
Polycules