How to activate notification for Whatsapp ?

Status
Not open for further replies.

mpt15

New member
Apr 5, 2013
1,446
0
0
Visit site
am not getting proper notifications from whatsapp, is there any settings to do to achieve it.


Turn off battery saver
allow background task for whatsapp (settings > applications > background tasks)
In Settings > ringtones + sounds, tick the box for "all other notifications" under "play sound for".
Allow WiFi to run under lockscreen (settings > WiFi > advanced)
 
Status
Not open for further replies.

Members online

Forum statistics

Threads
322,538
Messages
2,242,230
Members
427,958
Latest member
gorly3