how to get full size images off of phone??

rachel_lee87

New member
Sep 24, 2013
9
0
0
Visit site
Hi everyone. I recently got myself the nokia lumia 1020 after seeing and hearing about the camera on it. Well, I'm disappointed with the photos after transferring them to my computer and I am wondering if I am only getting the 5 mp shots off of the phone. I have a mac, and so I downloaded the Windows Phone app onto the computer so that I can hook my phone up via USB and take the photos off. When I take them off, they are grainy when you zoom in a couple of times. They also only appear to be, on average, 2mb in size. It seems to me that the full sized photos would take up more space than that, or am I wrong? I see photos like this one - http://cdn.conversations.nokia.com.s3.amazonaws.com/wp-content/uploads/2013/07/bokeh.jpg that are taken with the lumia 1020, and when you zoom in on that photo it is still very clear not to mention the photo is huge. I have not gotten this with any of my photos. Can someone please give me some advice...
 

bikertomk

New member
Mar 31, 2012
19
0
0
Visit site
I've had to navigate to my 1020's pictures folder and manually copy the photos with "highres" in the name. It doesn't auto sync them, at least in Windows desktop it isn't.
 

rachel_lee87

New member
Sep 24, 2013
9
0
0
Visit site
I've had to navigate to my 1020's pictures folder and manually copy the photos with "highres" in the name. It doesn't auto sync them, at least in Windows desktop it isn't.

How is it that you do that? I don't see an option or a folder at all. Is this because I have a mac and have to use the windows phone app on the mac to sync the photos? Even when not auto syncing them, if I click on "browse device" only the individual files show up and none of them are larger than 2mb...
 

Darren Lay

New member
Mar 28, 2013
31
0
0
Visit site
Check your settings in the Pro Cam app. Make sure it is set to capture JPEGs at 5MP & 34MP. If that is set, then you connect to your computer using USB, browse the folders and find the Pictures Folder - > Camera Roll. You should see the low res picture and then the high res duplicate right next to it. It should read (file name)_Pro_highres.
 

rachel_lee87

New member
Sep 24, 2013
9
0
0
Visit site
Check your settings in the Pro Cam app. Make sure it is set to capture JPEGs at 5MP & 34MP. If that is set, then you connect to your computer using USB, browse the folders and find the Pictures Folder - > Camera Roll. You should see the low res picture and then the high res duplicate right next to it. It should read (file name)_Pro_highres.

I have it set on 5mp & 34 mp, and when I upload the photos to AT&T locker they are around 12mb in size, so it's just the issue of getting them from my phone to my computer at that same quality....
 

rachel_lee87

New member
Sep 24, 2013
9
0
0
Visit site
This is what it looks like when I try to sync, because I have to use this app since I have a mac. I see no photos with "high res" in the title... Screen Shot 2013-09-24 at 12.05.27 AM.png
 

rachel_lee87

New member
Sep 24, 2013
9
0
0
Visit site
have u checked ur camera settings? make sure capture mode is 5mp + 34MP or 38MP is selected

Like I said earlier to Darren Lay, I have it set on 5mp & 34 mp, and when I upload the photos to AT&T locker they are around 12mb in size, so it's just the issue of getting them from my phone to my computer at that same quality....
 

Members online

Forum statistics

Threads
321,292
Messages
2,240,000
Members
427,725
Latest member
chakushinonofficial