Loss of audio?

raremage

New member
Nov 11, 2010
64
0
0
Visit site
Wondereing if anyone else is seeing this. Three times now this has happened - I will dial calls and hear nothing at the other end, though the call connects. Not even the other end ringing - no audio at all. Rebooting doesn't seem to help, but pulling the battery and restarting hard does.

I've tire connecting external audio devices as well when this happens - including bluetooth and headphones - but they don't work either.

Can't seem to put my finger on what precedes this happening. Very annoying though, as
I rely on my cell as my primary business phone.
 

subarunut

New member
Nov 15, 2010
53
0
0
Visit site
have you tried rebooting it? tried removing the battery and re-seat the SIM card? I have had this fix simular issues on other phones I have had in the past.
 

raremage

New member
Nov 11, 2010
64
0
0
Visit site
have you tried rebooting it? tried removing the battery and re-seat the SIM card? I have had this fix simular issues on other phones I have had in the past.

Yeah, here's some more details - it's happened a few more times since I originally posted this. Once the audio goes, nothing comes out from any source - built in earpiece, speakerphone, bluetooth, headset. Incidentally, the common thread seems to be when I have the phone docked in my car, with bluetooth enabled AND a jack in the headphone - I typically use my phone for music/podcasts/navigation piped through my stereo via the aux jack, but rely on my bluetooth receiver for phone calls. So it's admitedly not a common configuration, which makes me wonder if it's just a hardware issue, or something that would happen to others except my configuration is a bit off the beaten path.

A reboot does not fix it; a battery pull does fix it. Happened twice more today and it's got me pretty well frustrated. If no one else is seeing this, then maybe I have a hardware issue. If it's more common, though, then I would suspect a software issue.
 

subarunut

New member
Nov 15, 2010
53
0
0
Visit site
Odd, Incidently, I use mine for the exact same way and don't see this. I have the audio jack plugged in and listening to a podcast and the the Bluetooth connected to my GPS hands free. Works with out a problem. May need to get it exchanged at the AT&T store.
 

raremage

New member
Nov 11, 2010
64
0
0
Visit site
Odd, Incidently, I use mine for the exact same way and don't see this. I have the audio jack plugged in and listening to a podcast and the the Bluetooth connected to my GPS hands free. Works with out a problem. May need to get it exchanged at the AT&T store.

Interesting, appreciate the info! That makes me think it may just be my device, so I guess I'll swing by AT&T tomorrow and see if I can swap it out.
 

dnmartin98

New member
Nov 9, 2010
53
0
0
Visit site
I too have been having on and off audio issues on my Focus though not with the configuration you mention. Sometimes I am just using the handset normally and sometimes it has been with just a motorola bluetooth headset. This morning I had 4 calls in a row where there was no audio, just using the phone as a normal handset.

I'd be interested to see if more have this issue.

Cheers,

DavidM
 

night26

New member
Nov 24, 2010
13
0
0
Visit site
I have an audio problem as well, if I play my phone through an external audio source using the stereo plug (like to my aux input in my car stereo) I loose my mic once I pull out the plug. For example, after listening to music using the plug, if I pull it out and try to use the voice commands the phone can't hear anything (no sound registers with the phone and it keeps saying "I did not hear you") I have to re-bot to get back my mic, or use the phone (make a call).

Not the same problem as you, but I think there is definitely a problem. Anyone else have this problem?
 

Neofire

New member
Oct 17, 2010
28
0
0
Visit site
The focus doesnt play music through AUX good at all. The Music is really low and it only plays on one speaker in my car. Strange.
 

Members online

Forum statistics

Threads
323,093
Messages
2,243,244
Members
428,024
Latest member
dikjog