Me tile photo not updating

sumothong01

New member
Jun 13, 2013
87
0
0
Visit site
Since GDR2 I haven't been able to change the Me tile photo. It will change on my Microsoft account and show the new photo on my windows 8 pc but not the phone. Ive waited a few days to see if it updates, done a soft reset, shut down, changed the photo on my W8 pc but nothing will get the phone me tile to update. Any ideas?
 

xyhchina

New member
Aug 31, 2011
14
0
0
Visit site
Same, my last Facebook profile pic ALWAYS overrides. No matter how many times I change outlook profile pic, it never shows up on me tile!!!! Now Me Tile shows only my last Facebook profile pic, which I changed way way long time ago.
I strongly believe it's a bug in GDR2
 

sumothong01

New member
Jun 13, 2013
87
0
0
Visit site
Same, my last Facebook profile pic ALWAYS overrides. No matter how many times I change outlook profile pic, it never shows up on me tile!!!! Now Me Tile shows only my last Facebook profile pic, which I changed way way long time ago.
I strongly believe it's a bug in GDR2

That's what I'm thinking too. Some kind of bug.
 

sumothong01

New member
Jun 13, 2013
87
0
0
Visit site
Ok I contacted @winphonesupport on Twitter. Here is what they had me do. Change my outlook photo to something else. Unsync/delete Facebook under accounts. Shutdown and restart my phone. When the phone boots back up it should show the "new" outlook photo. Resync/add the FB back. Then the photo should change to whatever your FB profile pic is.

Hope this helps someone else.
 

Winger67

New member
Jul 14, 2013
31
0
0
Visit site
I've been having the same issue with the live tile not updating when I change my FB profile pic. Yesterday, I changed profile pic by uploading a new one instead of using an existing pic. It changed my live tile. Today, I changed to one I already used. Live tile is still using yesterday's pic. Just another data point. I don't know of a fix or if uploading a new pic is sure to change it.
 

gab1972

New member
Jul 5, 2013
96
0
0
Visit site
Odd. I haven't had any of these problems. I purchased the Tile Me! app and created my Me tile. I then simply uploaded it to Facebook and immediately my Live Tile was updated. If you have your FB accounted uploaded, I'm thinking that is the preference since social media is heavily integrated.
 

gmfeld

New member
Nov 16, 2012
379
0
0
Visit site
I'm having same issue on my AT&T 8x. Me Tile photo hasn't updated even though I changed my FB profile photo. I did not upload a new photo, just changed it to an existing photo I had previously used already in FB profile photo collection.
 

Arunabh

New member
Sep 3, 2013
9
0
0
Visit site
Not sure if you guys have already tried what Aperture suggested here but i did and it worked! :)
click on me tile
click on photo(it opens up update ur profile page) here, select sync FB account only
click on photo again(it will open up ur photo albums.)
Pick a photo and click on post.. it immediately changed my pic :D
 

waazzupppp

New member
Sep 28, 2009
512
0
0
Visit site
Okie dokie folks, and please let me know if this works for you...

To clear the Facebook API Error...

1) Open Facebook on a COMPUTER - you can try it on IE Mobile in Desktop Mode, but clicking the remove App link is almost impossible...
2) Go to the App Center section in settings (in the beta release with the gray bar on the left, this is found in the top section) and select MY APPS from the list on the left.
3) Find the Windows Phone App and remove it (press the little X in the corner to delete the App).
4) Go it to settings on the phone - select accounts - tap Facebook and re-enter your password - DO NOT DELETE YOUR ACCOUNT!
5) Change your profile photo using the Me Tile as usual.

This looks like a slight API change in Facebook that the App needs 'permissions' to change again. Deleting the App on the computer will NOT remove it from your phone, but you will need to go in and re-enter your password before it syncs again.

Again, would love to know if this works for everyone!



It looks like this clears the error... Allows the image to change, but then it reverts back to the original issue after it syncs with Facebook... Super strange!
 
Last edited:

unrealreality

New member
Nov 19, 2012
6
0
0
Visit site
Hi,

I just wanted to mention i had the same issue, but it's not a Windows Phone or GDR2 issue. It seems to be facebook. If your cover album image on your "Profile Pictures" album in FB is set to an older image, that's the one windows phone picks. I updated it to show my current image, and sure enough my Me tile updated correctly.

Here's the post that had the answer for more details. Hope it helps people.

Me Tile not updating with Facebook Comments (Number of - Microsoft Community
 

Members online

Forum statistics

Threads
324,668
Messages
2,245,852
Members
428,220
Latest member
yogmoh