Memory Leaks with VZW 6.5?

R32_Rocky

New member
Oct 11, 2009
62
0
0
Visit site
Just curious, anyone else noticing memory leaks with the official OEM 6.5 update? The other night I was at 78%, and 30 megs left for programs. I used Cleanram, and it got it back down to 65% and 64 megs. But when the phone is freshly rebooted I am at 52% and over 85 megs. I do have GAlarm running and E-Mail updating every 15 min, but the worst it would get is up to 65% and 60 megs after a lot of E-Mail and web use (and at times, YouTube as well). Now a couple of days ago I had just been trying 1 "push" webpage (WMExperts) for the heck of it at 6 hour intervals. Perhaps that may have been the problem?
 

vzwdroidtech

New member
Jan 4, 2010
2
0
0
Visit site
Just curious, anyone else noticing memory leaks with the official OEM 6.5 update? The other night I was at 78%, and 30 megs left for programs. I used Cleanram, and it got it back down to 65% and 64 megs. But when the phone is freshly rebooted I am at 52% and over 85 megs. I do have GAlarm running and E-Mail updating every 15 min, but the worst it would get is up to 65% and 60 megs after a lot of E-Mail and web use (and at times, YouTube as well). Now a couple of days ago I had just been trying 1 "push" webpage (WMExperts) for the heck of it at 6 hour intervals. Perhaps that may have been the problem?

As much as I like the Sense UI, I found it too clunky in terms of RAM usage. Instead, I got SPB Mobile shell, and regularly keep at no higher than 70% with several apps running. Works great for me.

Hope it helps...
 

R32_Rocky

New member
Oct 11, 2009
62
0
0
Visit site

Members online

Forum statistics

Threads
323,144
Messages
2,243,334
Members
428,031
Latest member
deloramajii