MMS issue after GDR2 / Amber update on ATT 920 using TMo sim

b3rni3703

New member
May 22, 2013
204
0
0
Visit site
So, long before I made the update (yesterday 10/10/13) to GDR2 / Amber i was able to receive MMS even if i had a "E" connection.. but after my friend tried to send me some pix yesterday, i keep getting the text "Get media content now (XXkb)" and when i press on it.. it'll say "Getting media content....." then it bounces back as if my friend was resending it again... i've checked my APN settings and it looked fine but i'm getting very very frustrated trying to figure out what's causing it... I even tried sending some pix to my number to see if it'll bounce but i'm receiving it... WTF... Any help that you guys can provide would be greatly appreciated. Thanks fellow 920 owners.
 

pankaj981

New member
Jul 10, 2012
6,131
0
0
Visit site
Just making sure, are you using access point? If yes, create a custom setting w/ epc.tmobile.com as the APN and see if it works.

On a side note, my ATT 920 flashed with Rogers GDR2 ROM did not have any issues but internet sharing was whacked on T-Mobile.
 

b3rni3703

New member
May 22, 2013
204
0
0
Visit site
Yes.. currently using the TMobile LTE as "active"... i will try the setting you provided and will let ya know. Thanks bro!
 

b3rni3703

New member
May 22, 2013
204
0
0
Visit site
do i add the "-" between the T and Mobile or enter it as is?.. is this for both Internet or MMS?... its also asking for the MMSC address...
 

b3rni3703

New member
May 22, 2013
204
0
0
Visit site
problem solved Pankaj.. i entered your APN settings manually on Internet and MMS.. not only MMS did not work but there was also no internet.. BUT.. when i switched back to my original T-Mobile LTE apn setting for some mothereffin reason, it finally worked.. totally scratchin my @$$ at this point... but thanks for the help my friend... i appreciate it.
 

inteller

Banned
Mar 31, 2012
2,528
2
0
Visit site
I had a similar problem on Straight Talk. I had to add the MMS proxy port to get things working which I never had to specify before. Looks like they are enforcing more strict APN settings now instead of assuming defaults.
 

b3rni3703

New member
May 22, 2013
204
0
0
Visit site
I had a similar problem on Straight Talk. I had to add the MMS proxy port to get things working which I never had to specify before. Looks like they are enforcing more strict APN settings now instead of assuming defaults.

looks like it.... idk how it got working again after manually adding another apn.. i wonder if it was a slight glitch.
 

Members online

Forum statistics

Threads
323,093
Messages
2,243,245
Members
428,024
Latest member
dikjog