Music playback weirdness

Bartdog

New member
Jan 27, 2012
237
0
0
Visit site
This started a few days ago. In the car, if I don't have the phone plugged in yo the charger, the music sounds like its coming from a bucket. Plus, almost all the vocal sound is missing.

The same thing happens when using headphones. Solution seems to be pressing the talk button. Sound is much better then.

Did my phone get wet or something?
Sent from my RM-820_nam_att_100 using Board Express
 

BIGPADDY

New member
Sep 30, 2012
10,277
0
0
Visit site
Are you on the latest update but I don't think that will be the issue might be worth taking it to Nokia Care or getting a replacement.
 

Bartdog

New member
Jan 27, 2012
237
0
0
Visit site
I'm on the latest up date that's available (at&t). My teenage daughter fixed the issue with the car. The cable on the other end wasn't in securely.

Still have issues plugging into the multimedia speakers on my desktop at work. It does a low frequency hum for a few seconds, then stops with a loudish thump. Then, a few seconds later, a very annoying hum starts again. This is if you don't have anything playing. If you start something playing it will not start the annoying hum. If you stop playback after a few seconds it will start up. The fix (that I've been able to discover) is to unplug the cord, then re plug. The steps above repeat each time.

I've had this 920 since March IIRC and have not had this problem before, which makes me wonder if I got it wet, dropped it one too many times, etc.
 

C LaBelle

New member
Jan 16, 2013
215
0
0
Visit site
Mine has done this on occasion too. I've plugged and replugged both the headphone plug as well as the charger plug, no change. Restarted the phone and it worked perfect even without the charger in. I also get a static "pop" when I change tracks. It varies in volume each time it gets plugged in. One solution I found was just to listen to music via bluetooth. I bought a bluetooth adapter for my car stereo (not equipped) and have had zero problems. It's more convenient too.
 

Bartdog

New member
Jan 27, 2012
237
0
0
Visit site
update: I bought a set of headphones that don't have a microphone or button and it works fine with them. All other issues still recur.
 

Members online

Forum statistics

Threads
323,787
Messages
2,244,388
Members
428,130
Latest member
donalilton