My messaging has switched to Skype. How do I fix it?

Lou Sander

New member
Feb 9, 2018
15
0
0
Visit site
A few weeks ago my messaging app stopped working. It was somehow replaced by Skype. Incoming messages look like they are coming from my limited number of Skype contacts. Outgoing ones seem only to go to Skype contacts. How can I put it back the way it was?
 

fin11

New member
Aug 13, 2016
143
0
0
Visit site
Open settings - system - messages - scroll down to standard apps and change back to Microsoft messages from Skype. You might also want to open Skype and tap the 3 dots in the upper right corner and open settings - scroll down to sms and check that Skype isn't set as your standard messaging app, then scroll further down and change contacts to don't use my address book if you want it like it was.
 

Members online

No members online now.

Forum statistics

Threads
324,192
Messages
2,245,126
Members
428,172
Latest member
Christinaenth