New Wi-fi issue

Tjarren

New member
Apr 17, 2011
272
0
0
Visit site
As someone that hasn't had ANY problems with Wi-Fi, this came out of nowhere for me.

It just won't detect any networks. It's the endless dots and that's it. In fact, the switcher is greyed out now so I can't even turn it off. I restarted the phone and still the same. Anyone else have this problem? Any tips on resolving?

I thank you all in advance.

Update below
 
Last edited:

Fadetonite

New member
Aug 18, 2013
6
0
0
Visit site
I have an issue since using DP that it does not like to stay connected to the Comcast supplied WiFi router. Even if it shows WiFi signal it doesn't load anything unless I'm right on top of the router.
 

Tjarren

New member
Apr 17, 2011
272
0
0
Visit site
Update: I did another restart and now it works. Sorry for wasting everyone's time.

I've had some weird glitches lately with this phone. Downloading something off of Wi-Fi and switching to Cellular and all data is dead until I restart the phone. Data just not working and having to restart the phone. Caller ID stops working until I restart the phone. Don't go all Android on me now.

And, for the record, I'm not running the DP. This the good ole Verizon approved version. Yeah.

My nightmare scenario is this phone conking out on me after all of the Icons have been sold and them offering me something ... else. I love this phone and, with the exception of these recent glitches, it has been wonderful.
 

Members online

Forum statistics

Threads
322,397
Messages
2,241,943
Members
427,920
Latest member
ohlawd