not recieving pictures

zeronoise

New member
Aug 29, 2012
45
0
0
Visit site
This issue just started recently and randomly but I don't receive pictures in texts anymore. I found out through friends asking me about the pics they sent. When I send pictures via texts it works fine and group texting is working fine too. I just don't receive pictures (in neither regular texts or group). I have a Lumia 1020 AT&T and have tried both apn options in settings that were preconfigured in the phone. If anyone has any advice let me know.

Thanks in advance

Edit: I have unlimited texted and grandfathered unlimited data. If that helps
 
Last edited:

WPmunkey

New member
Nov 5, 2012
304
0
0
Visit site
Try to send a pic to yourself. If that doesn't work then contact ATT, something isn't provisioned correctly. They may deny it but make them check or reset it.
 

WanderingTraveler

New member
Dec 23, 2012
4,974
0
0
Visit site
This issue just started recently and randomly but I don't receive pictures in texts anymore. I found out through friends asking me about the pics they sent. When I send pictures via texts it works fine and group texting is working fine too. I just don't receive pictures (in neither regular texts or group). I have a Lumia 1020 AT&T and have tried both apn options in settings that were preconfigured in the phone. If anyone has any advice let me know.

Thanks in advance

Edit: I have unlimited texted and grandfathered unlimited data. If that helps
Just a quick question: have you tried checking the MMS APN?
 

Members online

Forum statistics

Threads
322,502
Messages
2,242,128
Members
427,941
Latest member
JeffersonCop