Please Help - FaceBook Integration

JackB03

New member
Oct 12, 2011
40
0
0
Visit site
Hey everyone,

When I go to the my People's Hub and check my Facebook Hub, it won't show my cousins status or comments. I checked and she wasn't blocked or anything like that.

Has this happened to anyone else? If so, how do I fix this?

Jack
 

dtboos

New member
Feb 12, 2011
606
4
0
Visit site
It has to do with their privacy settings.

Privacy Settings > Apps, Games & Websites > How people bring your info to apps they use

If they aren't allowing apps to obtain information it wont get to your phone, since the integration is still considered a 3rd party app (the facebook app is considered 1st party since its the official app).

Have them check all the boxes. Kind of annoying, but maybe tell all your friends to do this.
 

Winterfang

New member
Apr 20, 2011
3,541
6
0
Visit site
What about twitter? I had unfollow some people and follow another yet I still see the same people as this morning. Any way to synch?
 

dtboos

New member
Feb 12, 2011
606
4
0
Visit site
If people complain enough, it will probably become first party

I'm betting at some point the settings are just done away with, or turned on by default as mobile accessing of the information on applications becomes even more prominent than it is now.
 

JackB03

New member
Oct 12, 2011
40
0
0
Visit site
I'm betting at some point the settings are just done away with, or turned on by default as mobile accessing of the information on applications becomes even more prominent than it is now.

I think that would be the best thing. Especially now that pretty much everyone looks at FB from a mobile device.
 

Winterfang

New member
Apr 20, 2011
3,541
6
0
Visit site
Did you long press and sync from accounts in settings?

I did it know and everything stayed the same? I just followed some guy for some reason and the guy is just a total religion troll and the last thing I want to see on my phone is those kind of eternal debates.
 

Winterfang

New member
Apr 20, 2011
3,541
6
0
Visit site
Well it worked, I deleted the link, then added again, then sync and then had to enable it.

So many hidden things just to get it working.
 

Members online

Forum statistics

Threads
323,278
Messages
2,243,563
Members
428,054
Latest member
BevitalGlucoPremium