Remote desktop (Default.rdp) fails syncing

kelin84

New member
May 16, 2016
6
0
0
Visit site
Hi, this is a little issue, but very annoying. The Default.rdp are forced to be placed in the document folder. I'm syncing my document folder to OneDrive. I think the way windows updates the the rdp file confuses OneDrive, so I always get a sync error telling me I have a file with the same name. I hate the red error logo, and would love it to be green. I don't think it's possible to change the default.rdp location, meaning I need to go to OneDrive and delete the file every day.
Is there any solution to this?
 

TechFreak1

Moderator
May 15, 2013
4,620
14
38
Visit site
Hi, this is a little issue, but very annoying. The Default.rdp are forced to be placed in the document folder. I'm syncing my document folder to OneDrive. I think the way windows updates the the rdp file confuses OneDrive, so I always get a sync error telling me I have a file with the same name. I hate the red error logo, and would love it to be green. I don't think it's possible to change the default.rdp location, meaning I need to go to OneDrive and delete the file every day.
Is there any solution to this?

You can use the "save as" button to change the location of saved settings to a directory of your choice and then initiate the remote desktop session.

That appears to do the trick for some people.

What I'd suggest you do is create a directory with the rdp settings and you can create a shortcut to that folder. Place that where ever is convenient and just use that shortcut to initiate connections.
 

Members online

Forum statistics

Threads
324,096
Messages
2,244,984
Members
428,166
Latest member
kasha963