same texting now shows up on both our phones

Anne Peltier

New member
Feb 7, 2013
6
0
0
Visit site
Hopefully someone can clear this up. My wife and I share an email we use as an account so we share contacts, calendar, office 365, etc and use that to log into our phones. In the past, we would get separate text messages, but now a text goes to both our phones. I'm assuming it has something to do with Skype integration, but wondering how I can change this so we don't keep getting each others text messages from other people.
 

JM_T

New member
Aug 7, 2013
153
0
0
Visit site
Your text messages are backed up in skydrive using the account that you share. You can turn off the back up sync if you're fine with that.
 

JM_T

New member
Aug 7, 2013
153
0
0
Visit site
go to settings>backup... Turn off the backup for text messages so it won't copy/sync your text between your phones. The downside is that when you reset the phone, text messages will be deleted, gone forever...
 

Forum statistics

Threads
322,464
Messages
2,242,057
Members
427,931
Latest member
KarlPuccio