Sense is Sticky...

johnstad

New member
Nov 12, 2000
8
0
0
Visit site
Hello-

Having some frustration with my TP2 on Sprint.

I have the latest ROM (phone came with the latest) and run it stock.

Lately I have had to soft-reset my phone to get Sense up and running. When an email comes through and I am alerted, I press the notification icon at the top of the screen and then it hangs in the notification screen. I press the end call button to go back to home...locked up. Press the start button, programs screen opens, press the home icon...locked up.

Is there an update for Sense that I can get that might help?

Thanks.

John
 

fatyank

New member
Aug 13, 2008
46
0
0
Visit site
I've been having similar problems with my Sprint TP2. I did the 6.5 update back in April and it has performed very well until about two weeks ago. My problems began after I tried to use my device as a modem. I get screen freeze and it absolutely does not respond. End up doing hard reset. I removed some tweaks I installed a few months ago to see if maybe they were interfering with sense. TP2 has been fine for 2 days now but i am still not convinced my problem is gone. I believe it is some type of hardware glitch.
I don't know of any update that might help, sorry. I hope you have an SD card and backup program installed in case you need to hard reset!!! I use Sprite Backup. It is well worth the $30 to me. I travel a lot and can recover my system on the go if needed. I have a daily scheduled backup at 2:15 every morning.
If I have more problems, I will get with Sprint and have them check it. If I find out anything I'll let you know. :):)
I must say, you write very well for someone who looks so young in their photo!!!!!!!!!!!!!!!
 
Last edited:

johnstad

New member
Nov 12, 2000
8
0
0
Visit site
Sense...Twitter App

Yep, I am working on a cure for cancer as I write this too!

The part I disabled off sense that seemed to help was the twitter application. It seems to be running better now.
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
It may the twitter app that was causing issues there have been reports that twitter changed the authenication protocol and disabled many twitter apps such as twikini and the twitter app thats included in the new att tilt2 rom update. So it could be causing the issues or the problem may be something else also.
 

johnstad

New member
Nov 12, 2000
8
0
0
Visit site
Thanks for your response. I started removinvg the Twitter folder and it's working like it did.

Hopefully this can get fixed.
 

Members online

Forum statistics

Threads
323,277
Messages
2,243,562
Members
428,054
Latest member
BevitalGlucoPremium