Silence Missed Call Tone

pedalman56

New member
Dec 16, 2012
27
0
0
Visit site
I have had my Verizon based 822 for about 3 weeks and I like it. But I have what could become a major problem. I need to be able to silence the missed call tone? I am a lawyer, I use my phone in the courtroom to input new court dates, check emails while waiting for a case to be called and other productive tasks while sitting in the courtroom. In some courtrooms I risk an ass chewing from the judge if my phone makes noise, in others I risk having my phone taken if it makes noise. I have read the post which suggests using the clipped off plug from a set of head phones, but that is not attractive and it hangs on my sport coat pocket. Right now I have been switching to airplane mode, but that cuts me off from any productivity while I am waiting in the courtroom. Anyone have any thoughts or suggestions? I am new to this phone, but now that I have it synching with my Outlook and my case management software I hate to give it up, but this could become a deal breaker for me.
Thanks for any help.
 

beard57

New member
Jan 4, 2013
2
0
0
Visit site
Go to settings/ringtones and sound scroll down to the bottom and you should see "Play a sound for" uncheck "all other notifications". I don't have an 822 but I'm sure this is a standard WP8 feature.
 

Hupsakee

New member
Dec 27, 2012
54
0
0
Visit site
Why don't you switch to vibrate when you are at work. Hit volume up or down, touch the bell. You are good to go. When leaving work reverse process.
 

pedalman56

New member
Dec 16, 2012
27
0
0
Visit site
Go to settings/ringtones and sound scroll down to the bottom and you should see "Play a sound for" uncheck "all other notifications". I don't have an 822 but I'm sure this is a standard WP8 feature.
Thanks for the suggestion, unfortunately the phone still emits a tone for the missed call even when I have unchecked all other notifications, and every other sound notification and turned the volume to zero.
 

raul_junior

New member
Jan 24, 2013
257
0
0
Visit site
Is there any other solution? My wife is complaining of the missed call beeping tone too. I can't see any way to get rid of it.

go to settings then ringtones, turn off vibrate and then whenever you want to silence it, just press the volume and it will say "ring" on the right just tap that and it will turn to "silent" and whenever you get a message it will just turn on the screen
 

camaroz1985

New member
Sep 29, 2011
1,236
0
0
Visit site
I'm not talking about the ring, or the sound of the vibrating. If a call is missed and the call goes to voicemail, or the person hangs up, the phone makes three audible beeps.
 

hopmedic

Active member
Apr 27, 2011
5,231
0
36
Visit site
I just tested this - turn the volume all the way down. I then called myself from my desk phone and didn't answer. Vibrate worked, but no tones emitted.

Yes, I agree that there should be a better option.
 

hopmedic

Active member
Apr 27, 2011
5,231
0
36
Visit site
Just tried doing the same thing, still made the tones

Weird... Because of your post I tried it again, but this time did not turn down the volume. It did not make the 3 tone sound....... One thing - I forgot I was reading the 822 forum, and my current phone is the 928. So apparently they've fixed this in the 928 (my last phone was 822). I wonder if you'll get this fix in the next update. Here are my settings, though...
SoundSettings.gif
 

camaroz1985

New member
Sep 29, 2011
1,236
0
0
Visit site
Must be an 822 thing. It is really annoying. Shouldn't silent be silent? haha I did try to plug headphones into it and you couldn't hear the tones then.
 

hopmedic

Active member
Apr 27, 2011
5,231
0
36
Visit site
I could be wrong, but I don't think it is an 822 thing. But the 928 is ahead of the 822 on updates, as the most recent shipped on the 928, but I don't think has come to 822 yet.

My 928 version info:
OS: 8.0.10211.204
Firmware revision: 1532.5957.1318.3021
 

thejaredhuang

New member
Feb 28, 2013
91
0
0
Visit site
I've seen this issue many times but I personally have never had it give me beeps after missing a call. I have all the boxes unchecked after the "New email" option.
 

Members online

Forum statistics

Threads
324,088
Messages
2,244,962
Members
428,164
Latest member
Blade001