Strange Tile on 920 Lumia

josipogo

New member
Nov 20, 2011
180
0
0
Visit site
From time to time when I press win logo to leave wp central app, wide tile looks strange. I cannot see any strange behavior with app while I use.
Attached is how tile knows to look.
 

Attachments

  • wp_ss_20130919_0001.png
    wp_ss_20130919_0001.png
    146.1 KB · Views: 3

Muessig

Moderator Team Leader
Sep 30, 2012
5,647
1
36
Visit site
This happens when the WPCentral app is updating the tile. Go back into the app with the data connection on and then back out of it and the tile should have downloaded the images it needs.
 

fwaits

New member
Mar 9, 2008
875
1
0
Visit site
Yeah seems to happen if you go into WPCentral app and back out of it before it finishes loading all the current data. (All images and new stories loaded)
 

josipogo

New member
Nov 20, 2011
180
0
0
Visit site
In any case, problem exist, we as users of specific app are also testing app and inform about issue hoping that will be solved and that our information it can improve our experience with app.
Cheers.
 

Jay Bennett

Resident Developer
Nov 2, 2010
1,010
2
0
Visit site
I've never been able to completely lock down the cause of this problem, but I know it occurs because we custom render our tile on the device, and sometimes that XAML rendering fails. I will continue to try and work out exactly why it happens but in the meantime you can try using the Iconic live tile type which will never experience this problem.
 

Members online

No members online now.

Forum statistics

Threads
322,530
Messages
2,242,202
Members
427,945
Latest member
DaphneParks