TV out not working on Verizon TP2

RaptorDemon

New member
Nov 20, 2009
5
0
0
Visit site
Hi guys,

I'm having an issue with my new touch pro 2 from verizon.

I purchased the act100 TV out cable:

http://store.wmexperts.com/htc-tv-out-cable-act100/11A75A5166A.htm


I plug it in as instrucated, the touch pro 2 asks me what type of signal i want (NTSC/PAL) then brings me to a screen where i can pick Presentations etc.

However the TV displays no images, i get sound but never a picture.

I have tried this on 2 different TV's and tried both NTSC and PAL and all i ever get is a blank screen with audio.

Am i missing something or is the device faulty?

thanks

Raptor
 

Dave Blake

Mod and Ambassador Team Emeritus
Jan 11, 2008
5,657
6
0
Visit site
I don't have a cable to test plus I am with Sprint. Will they test it for you at the Verizon store? Sorry I don't have any information for you but I don't want you to think no one is getting your message I just don't have any input. Hang in there maybe someone else will have more information
 

RaptorDemon

New member
Nov 20, 2009
5
0
0
Visit site
Hi,

just an update, i still have not been able to make this work. I have upgraded to 6.5 and still nothing.

The verizon store did not want to look at it.

has anyone here made this work?

thanks

Raptor
 
Last edited:

Dave Blake

Mod and Ambassador Team Emeritus
Jan 11, 2008
5,657
6
0
Visit site
I have the cable now and it works fine for me. The first time I pluged it in I I got the black screen I unpluged then pluged back in and changed the settings and it worked. So yes I have gotten it to work. I am not near a TV now but I will check tonight when I get home and let ya know what settings I am using.
 

Members online

Forum statistics

Threads
323,105
Messages
2,243,275
Members
428,031
Latest member
bohemia98