Type ahead on email addresses not working (800w)

toddx

New member
Nov 14, 2006
10
0
0
Visit site
I scanned the forums, but didn't see this issue. When I'm addressing mail from my Treo the phone suggests names (and email addresses). This doesn't work when addressing mail from my Redfly. It doesn't seem to be related to the connection type. Has anyone else had this issue?

Todd
 

Ebag333

New member
Jan 1, 2008
100
0
0
Visit site
Does it work when not using the Redfly?

I can't see what it'd work without it, but not with it.

You might want to post in the 800w forum, probably get better results there.
 

toddx

New member
Nov 14, 2006
10
0
0
Visit site
It works fine on the phone, just not with the RedFly. Maybe a driver issue for the 800w? I'm hoping some Redfly users with other devices will let me know their experience.

Todd
 

JohnH59

New member
Dec 19, 2004
51
0
0
Visit site
I posted in your other thread, but, I have the same issue. It works when not using my Redfly, but does not work when using the Redfly. I can't find a solution either.
 

toddx

New member
Nov 14, 2006
10
0
0
Visit site
Thnx John. Hopefully we'll hear from other WM users so we can figure out if this is an issue specific to the 800w.

Todd
 

Ebag333

New member
Jan 1, 2008
100
0
0
Visit site
It happens to me too on my 800w. I suspect that this is a WM issue rather than 800w issue, since the 800w uses the standard 6.1 e-mail client.

I never use the autocomplete so it was never an issue for me.
 

anon159272

New member
Sep 20, 2007
105
0
0
Visit site
I guess I'm the only 800w user for whom this does work. :) I can start a new message, go to the "To:" box, start typing letters, and the matching names pop up. Is that what you're referring to?

I have autocomplete turned off per RedFly's recommendation on improving speed (at least I think that's where I heard that).

Edit: sorry, I replied to both your threads, but this one is probably the better place to post.
 

JohnH59

New member
Dec 19, 2004
51
0
0
Visit site
Update: I checked the 'Suggest words when entering text' in the Input settings/Word Completion and set it to 3 letters. I then tried the auto complete on the Redfly in email and it worked after 3 letters. I then unchecked the setting and it still worked after 3 letters.

For grins, I did the same with after 5 letters and it worked. I think mine was not working in the past because I had the letter setting high (7 letters). I figured I could spell anything less than that.

I now have it unchecked, but left it at 3 letters and the auto complete is working in email on the Redfly.
 

toddx

New member
Nov 14, 2006
10
0
0
Visit site
Good info guys. I unchecked the auto complete and the Treo is faster on email type ahead. Will test on the Redfly later and report back.

Todd
 

toddx

New member
Nov 14, 2006
10
0
0
Visit site
Auto complete was the issue. Disabling this feature, using the Redfly instructions, not only fixed type ahead on the Refdly, it also sped up type ahead for email addresses. Perhaps the two features somehow conflict with each other in WinMo.

Thanks all,
Todd
 

anon159272

New member
Sep 20, 2007
105
0
0
Visit site
I'll save you a trip, it's under Settings -> Input -> Word Completion tab, uncheck "Suggest words when entering text". I'm not sure if the AutoCorrect feature makes any difference; mine is still on.
 

laurieny

New member
Oct 28, 2008
83
0
0
Visit site
Yes, word completion is something that can impact performance, and we have suggested turning it off on your phone in the past. But, the issue with word completion that the original poster mentioned was unfortunately not confined just to Treos, though it has now been resolved in the next release.

- Laurie (Celio Director of Engineering/Ops)
 

Members online

Forum statistics

Threads
322,551
Messages
2,242,249
Members
427,955
Latest member
gorly3